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Notices about this User's Manual
In order to properly use this product, please carefully read this manual before 

using.
All rights of this User's Manual belong to T&D Corporation. It is prohibited to use, 
duplicate and/or arrange a part or whole of this User's Manual without the 
permission of T&D Corporation.
Microsoft® and Windows® are registered trademarks of Microsoft Corporation  and 
are binding in the EU and all other countries.
Company names and product names are trademarks or registered trademarks of 
each company.
Specifi cations, design and other contents outlined in this manual are subject to 
change without notice.
On screen messages in this manual may vary slightly from the actual messages.
Please notify the shop where you purchased this product or T&D Corporation of any 
mistakes, errors or unclear explanations in this manual. T&D Corporation accepts 
no responsibility for any damage or loss of income caused by the use of our 
product.
This software has been designed for private or industrial use only. It is not for use in 
situations where strict safety precautions are necessary, whether directly or 
indirectly.
Some of our products, which come under the category of strategic goods in foreign 
trade law, need the permission of the Japanese government to be exported outside 
of Japan.
Please read the warranty and provisions for free repair carefully.
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Before Using this Software

License Agreement
All users wishing to use this software must fi rst agree to the Software License 
Agreement accompanying this software. Please carefully read the Software License 
Agreement before using this software. 

Copyright
The Copyright for T&D Recorder VLD for Windows, including the program and 
relevant documents, belongs solely to T&D Corporation.
The reprinting or redistribution for commercial purposes whether in part or in whole, 
in magazines or as a part of any product is strictly forbidden without the expressed 
consent of T&D Corporation. Any inquires concerning commercial redistribution 
should be directed to the Sales Department of T&D Corporation.
Please do not attempt to make any changes or modifi cations to T&D Recorder VLD 
for Windows.
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What is T&D Recorder VLD for Windows®?

Outline
In order to comply with FDA 21 CFR Part 11, T&D Recorder VLD for 
Windows is complete with the following functions.

Software Operation Password Protection
To use these applications it is necessary to have a User ID and 
Password; only those people with authorization can operate this 
software. Also, these applications can only be run in Windows 2000 
and Windows XP, so it is possible to further restrict access via the OS 
settings.

Prevention of Data Manipulation via Password 
To use these applications it is necessary to have a User ID and 
Password; only those people with authorization can manage and 
manipulate downloaded data. Moreover, the downloaded data is 
encoded and if the data is manipulated, the fi le will not be able to be 
opened. 

Recording of Software Operations History 
An archive of operations (audit trail) is automatically recorded and 
kept. 
In addition, the easy-to-use software offers a variety of useful 
functions at your fi ngertips including: control of data logger recording 
settings, data downloading, graph display, table creation, printing, and 
fi le output.

Also, if you wish to use wireless communication between the Data 
Logger (Wireless Communication Type: RTR-51/52/53) and a Data 
Collector (Wireless Communication Type: RTR-57U/57C), it is possible to 
make the necessary Remote Unit Registrations. 

In the Manual the phrase Data Collector refers to both types (Wireless 
Communication Types: RTR-57U/57C) and (Non-Wireless Types: TR-57U/57C). 
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Basic Functions
User Registration
T&D Recorder VLD for Windows can only be used by Users who have 
been registered to use the contained applications. Each user must 
Login using his or her registered User ID and Password. Even if Login 
is accomplished, it is possible to make settings to restrict the 
operations allowed for each user and to make settings so that if no 
operations are preformed for a set period of time the application will 
automatically timeout and it will be necessary to login again in order 
to perform any operations. 

Group/Remote Unit Registration 
If you would like to use wireless communication between the Data 
Collector (Wireless Types: RTR-57U/57C) and the Data Logger 
(Wireless Types: RTR-51/52/53) it is necessary to fi rst register via 
computer the Data Logger as a Remote Unit into the Data Collector It 
is possible to carry out operations and manage the Remote Units in 
Groups. 

Recording Settings
All types of Recording Settings can be made here: Channel Name(s), 
Recording Mode, Recording Interval and so on. By setting a date and 
time in the main unit you can easily program to start recording on that 
date at the set time.

Data Collection
Download recorded data to a computer and create fi les.
When data is downloaded and viewed in a Graph an encoded data fi le 
will be created and saved that will require a User ID and Password to 
open. Using the Data Collector, it is possible to view the collected data 
in a list and specify which data fi les to download to the computer. 
Moreover, recorded data from various type of Data Loggers 
(RTR-51/52/53/TR-51A/52) can be processed at one time.
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Viewing the Temp/Humidity Graph
Here, it is possible to view in Graph form, the temperature and 
humidity data recorded by the Data Logger.

View 8 channels of data in 1 display
Downloaded temperature and humidity data from both the Logger 
and the Collector can be viewed in a single Graph. Up to eight 
channels of data can be added to a single Graph.
Easy zoom in and out with mouse

By selecting a range with your mouse you can easily zoom in and 
out on data. 

Calculate and view the highest, lowest and average
   readings for a desired range. 

In the Graph, for each channel it is possible to designate a desired 
range from which the highest, lowest and average readings will be 
calculated and displayed. 

Creating Text File
It is possible to convert the data for a specifi ed range (time period) to 
common text fi le format (CSV type format), so that it can be exported 
to spreadsheet software such as Excel® or Lotus®.

Printing the Temp/Humidity Graph
It is possible to easily print in color the Graph as it is being displayed. 
It is also possible to save printing settings to enable the printing of a 
previously printed graph in exactly the same way.

View and Print Measured Data List
You can view the data displayed in the graph window as a list and 
then choose to print.

View in Easy to Distinguish Colors
In the data list, the highest value will appear in red, the lowest in 
blue, and the average in pink.
Printing the Data List

It is possible to print the entire list as displayed or to select pages 
for printing.
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View Operations History
All operations within the application which require authorization to 
carry out will be recorded in the Operations History and saved in the 
History File in the same Folder into which T&D Recorder VLD for 
Windows was installed. It is also possible to save the archived 
information in text fi le.

Compatible Devices
The validation function of T&D Recorder VLD for Windows can be 
used with the following models.

Data Logger
RTR-51, RTR-52, RTR-53, TR-51A, TR-52
RTR-51A, RTR-52A, RTR-53A,

Data Collector
RTR-57U, RTR-57C

Communication Port
TR-50C
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Basic Procedures

Getting Ready
1: Installing the T&D Recorder VLD for Windows

Install T&D Recorder VLD for Windows to the computer in which you 
wish to use it.
By installing T&D Recorder VLD for Windows, all applications 
contained will be installed, including User Management Tools, Archive 
Viewer, Remote Unit Registration Tools, Data Logger Settings Tools, 
and Temp/Humidity Graph. pp.7

It is only possible to install to Windows 2000/XP.
Do not install both versions of the software T&D Recorder VLD for Windows and 
T&D Recorder for Windows (the provided software with each unit/collector) on 
the same computer.

2: User Registration (User Management Tools)
Set up and register all User ID's and Passwords that will be necessary 
for logging into the various T&D Recorder VLD for Windows 
applications, and register which operations will require operation 
authorization. pp.11

3: Getting the Data Collector and Computer Ready for 
Communication

Install batteries, connect the communication cable and make 
communication port settings (USB communication or RS232C 
communication) so that the computer can carry out communication 
with the Data Collector. pp.17

4: Getting the Data Logger(s) and Computer Ready for 
Communication

Place a Data Logger face down on a Data Collector connected to a 
computer to enable communication. pp.25
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5: Register the Remote Units
  ( for wireless communication) 

If you are using a data logger which has wireless capability and would 
like to use wireless communication between the Data Collector and 
the Data Logger, it is necessary to register the Data Logger as a 
Remote Unit. It is possible to carry out operations and manage the 
Remote Units in Groups. pp.27

Basic Operations
1: Recording Settings

Set up the recording conditions for each Remote Unit via the Data 
Collector or other suitable means.

2: Downloading Recorded Data
Here it is possible to download recorded data from the Data Logger 
directly to the computer, or, download the collected data from the Data 
Collector to your computer. 
Then you can edit, print and view the downloaded data in graph form 
using the Temp/Humidity Graph. 

Temp/Humidity Graph

It is possible to view the recorded data downloaded to your computer 
in graph form, in table form, printed form or convert into text fi le data. 
It is possible to simultaneously view 8 channels of data. 
It is also possible to hide, re-order and delete channels, edit recording 
start times, and make changes to graph colors among other useful 
functions.
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Installation

Is Windows® operating properly ?
If Windows is not operating properly, the applications within T&D Recorder VLD 
for Windows may not be installed correctly or it may not operate properly.

Please quit all other applications.
If other programs are open, please close and quit all of them, making sure to 
quit all Quick Start programs such as a virus checker.

Please uninstall T&D Recorder for Windows.
Do not install both versions of the software T&D Recorder VLD for Windows and 
T&D Recorder for Windows (the provided software with each unit/collector) on 
the same computer. If T&D Recorder for Windows is already installed on your 
computer, please uninstall it before installing T&D Recorder VLD for Windows.

It is only possible to install to Windows 2000/XP.

To install T&D Recorder VLD for Windows, it is necessary to 
have Administrator rights (Windows Administrator) for the 
computer in which you wish to install it. 
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1.  Open Windows®.

2.  Place the accompanying CD-ROM into your CD-ROM drive. In a 
few seconds, the Install Program window will appear.

[Install T&D 
Recorder VLD 
for Windows]

[Execute]
button

If that window does not automatically open, please open it by double clicking the 
CD-ROM icon in [My Computer] on your desktop. Or, if after double clicking the 
CR-ROM drive, the fi le appears in the CD-ROM folder, double click on the [start.
exe] icon.

3.  Select [Install T&D Recorder VLD for Windows] and click the 
[Execute] button to start the installation.

4.  A screen will appear where you can enter the product serial 
number. The product serial number is printed on the sticker 
inside the software package. Make sure that it is properly 
entered and click the [Next] button.

5.  Continue the installation by following the directions as they 
appear.

 After installation has been completed, T&D Recorder VLD for 
Windows will be registered in the Window's [Start] Menu.



9

Operating the Various Applications 

How to Open
To open any application in T&D Recorder VLD for Windows it is 
necessary to enter a "User ID" and "Password". 

1.  Open the application you wish to use by going to Windows 
[Startup Menu] - [Programs] - [T&D Recorder VLD for Windows] 
and clicking on it.

2.  Upon opening the application, the Login Dialog will appear. 
 To Login, enter a valid User ID and Password, and click [OK]. 

User ID and Password (User Registration) settings can be made in [User 
Management Tools]. The default settings for User ID and Password are as 
follows: (User ID: admin/Password: passwd).

Only the Administrator (User ID: admin) can enter and login to [User 
Management Tools].
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Using Help
For details about how to use an application, please see the 
explanations in that application's Help Menu.

In the Menu Bar, click [Help] - [Help] or [Help] - [Search by Topic], then click on 
one of the tabs [Contents], [Index], or [Search Text] to search for the topic or term 
you are unsure about or have questions about.

Tabs to search for the topic or term
(The type of tabs used may differ with each application.)

Contents :
By clicking on one of the topics listed, you can fi nd detailed 
information for that subject. 

Index :
To get an explanation from a keyword, select a keyword from the Index list, and 
then click the [View] button.

Search :
Enter the keyword you wish to search for and click the [Start Search] button. All 
topics that contain the keyword will be displayed. By selecting a topic and clicking 
the [View] button at the bottom, a detailed explanation will appear.

By clicking the [help] button in a dialog box, an explanation 
for that dialog box will appear.

In the Graph Window, by clicking on the [Help Icon] in the 
toolbar, you can have short explanations appear the next 
time you click on a menu, an icon, or anything in the main 
window.
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User Management Tools: User Registration
 
To carry out various operations in T&D Recorder VLD for Windows it 
is necessary to have a User ID, a Password and operation 
authorization. In [User Management Tools], User ID's, Password's 
and Operation Authorization Registration settings can be made for 
each user. 

Logging into the [User Management Tools]
Only the Administrator can enter and login to [User Management Tools]. 
First, login using the default User ID: "admin" and Password: "passwd".
* Passwords can be changed using [Modify User Authorization].

User Management Tools Functions
The following operations can be carried out using the User 
Management Tools.

User Registration.
User Operation Authorization Settings
Common Entry Settings (Only can be done by the Administrator "User ID: admin")
Delete User ("Administrator" cannot be deleted.) 

Registration InfoUser ID List

* In the User ID List, the Administrator will appear in red letters.
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Making User Registrations
1.  In the [User Management] menu, select [User Registration] 

to display the window in which you can make User ID and 
Password entries. Enter User ID and Password.

The User ID and Password can be made up of between 5 and 16 characters 
using alphabet, numbers, " - " (hyphens) and " _ " (under bars).

 A distinction will be made between upper and lower case alphabet, so please be 
careful. Ex. abc123 and ABC123 will be treated as different.

Any already registered and in use User ID cannot be used in any other 
registration. 

[OK]
button

 [User Manegement] menu

Make User 
Operation 
Authorization 
Settings

Enter User ID 
and 
Password

2.  Make User Operation Authorization Settings for the operation of 
each application. 
It is possible to make settings to restrict the carrying out of any operations 
considered critical. So, even if a user is able to login without the necessary 
authorization that user will be unable to carry out various operations. 

The memo area can contain up to 64 characters. 

A User without any authorizations cannot be registered. 

3.  Click the [OK] button to fi nish the registration.
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User Management Tools: Other Functions

The following operations can also be carried out using the User 
Management Tools.

Modify User Authorization: [User Management] Menu 
*The [Modify User Authorization] window can also be opened in the pop up menu that 
appears by right clicking on a User ID in the User ID List.

Here you can make modify authorizations for an already registered 
user. 

The only modifi cations that can be carried out for the Administrator (User ID: 
admin) are to make changes to the Password and the memo contents. 
The User ID cannot be modifi ed.

1.  From the [User Management] Menu, select [Modify User 
Authorization].

2.  Click on the Password or other tab to make changes. 
The User ID and Password can be made up of between 5 and 16 characters 
using alphabet, numbers, " - " (hyphens) and "_" (under bars).
 A distinction will be made between upper and lower case alphabet, so please 
be careful. Ex. abc123 and ABC123 will be treated as different.

3.  After having fi nished the desired modifi cations, click the [OK] 
button to fi nish. 

 [User Manegement] menu

[OK] button
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Common Entry Settings: [User Management] Menu 
The [Common Entry Settings] window can also be opened in the pop 
up menu that appears by right clicking on a User ID in the User ID List.
Make Password Validity Period settings, as well as, make settings to 
allow for an automatic logout when no operations are performed for a 
set period of time. 
 The Administrator (User ID:admin) has no password time-limit.
 Note that if an automatic logout occurs, whether or not you login again, 
the Title bar in the Window will remain operable. From [Quit] button in 
the Title bar it is possible to quit and close the application. No Windows 
common dialog windows, such as the "Specify File Name" dialog will 
be affected by a timeout. 

1.  From the [User Management] Menu, select [Common Entries].

2.  If necessary, please make changes to the settings.

Password Validity Period: 
30 days/90 days/120 days/Unlimited Period

Non Operation Auto Logoff Time: 
5 minutes/10 minutes/20 minutes/Unlimited Period 

3.  Click the [OK] button to fi nish the modifi cations. 

[OK] button
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User Deletion: [User Management] Menu
The [User Deletion] window can also be opened in the pop up menu 
that appears by right clicking on a User ID in the User ID List. Here 
you can delete an already registered user. 

1.  From the User ID list, select the User you wish to delete.

2.  From the [User Management] Menu, select [User Deletion].

3.  A message will appear, click the [OK] button to complete the 
deletion process. 

[Pop up menu]
[OK] button

The Administrator (User ID: admin) cannot be deleted. 
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Clock Format: [View] Menu 
Use this to change the format in which time is displayed.
The format settings made here will be put into effect in displays for 
all applications other than Archive Viewer. 

1.  In the [View] Menu, move the mouse to [Clock Format] and 
select the format in which you wish to display time. 

2.  By clicking the desired format, the setting will be completed.
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Connecting the Data Collector to the Computer

Connecting with the USB Cable
Connect the Data Collector with a USB communication cable 
(US-15C) to your computer.

USB Port Mark
The USB communication cable is a USB-A plug  
USB mini-B plug. Connect to a place with this type of 
mark.

USB communication cable 
(US-15C)

Connect the USB mini-B 
to the Data Collector

Connect the 
USB-A to the 
computer

It is necessary to install the USB device driver. For details about the driver 
installation, see the User's Manual that came with the product. 
To ensure that the USB communication cable is properly connected make sure 
that the plugs are completely inserted.
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Connecting with RS232C (Serial) Communication Cable
Connect the Data Collector with an RS232C (Serial) communication 
cable to your computer.

Examples of serial port marks
The communication cable connection is a 
D-Sub 9 pin female. Please connect it to a 
port that has markings such as these.

Serial Communication Cable 
(TR-07C)

Connect to 
the Data Collector

Connect the D-Sub 9 pin 
to the computer

 Make sure to connect it to the correct place to ensure communication. 
 To ensure that the communication cable is properly connected make sure that the 
plugs are completely inserted.
 When using the 57U Series Data Collector with RS232C (serial) communication, 
please use the optional serial communication cable TR-07C. 
 When using the 57C Series Data Collector with RS232C (serial) communication, 
please use the serial communication cable that is included with the product.
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Setting up the COM Port

Make communication port settings for the port you wish to use 
computer communication. There are two ways to make the port 
settings: [Auto-Detect] or [Specify Settings].
* Communication Port Settings can also be made using a different settings window for 

that type of device. 

Communicate via USB
Connect the USB cable that is connected to the device to your 
computer, making sure to connect to the USB port which was used 
when installing the USB driver. 

 If the USB driver has not been properly installed, USB communication will not be 
possible. For details about the driver installation, see the User's Manual that came 
with TR/RTR-57U.
 Make sure that the USB cable is inserted fully, so as not to cause an improper 
connection.

Auto-Detect
Use this to detect the currently connected communication method 
and have settings made automatically. 
1.  Open the [Communication Port Settings] window. 

2.  Place a check next to [Communicate via USB] and click the [Auto 
Detect] button to start the detection. 
* If you wish to use the same settings for a number of devices, put a check next 

to [Set USB Port for All Types] and all devices will be given the same USB 
Communication Settings. 

* When a number of devices are connected to a USB port, settings will be made 
to the device that is detected fi rst.

3.  After the search has been completed, a message will appear. 
Click the [OK] button to complete the setup.
* If you have selected USB communication, it will not be possible to communicate 

via Serial (RS232C) communication. If you wish to use Serial (RS232C) 
Communication, it will be necessary to change the settings. 
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Current 
Communication 
Method

[Auto Detect] 
button

Check

[Communication Port Settings] tab

Search Results
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Specify Port Settings
Specify the communication method and make necessary settings.
1.  Open the [Communication Port Settings] window. 

2.  Place a check next to [Communicate via USB] and click the [Set] 
button. 

Current 
Communication 
Method

Check

[Set] button

[Communication Port Settings] tab

* If you wish to use the same settings for a number of devices, put a check next 
to [Set USB Port for All Types] and all devices will be given the same USB 
Communication Settings. 

3.  A message will appear. Click the [OK] button to complete the 
settings.
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Using Serial (RS232C) Communication 
Connect the serial communication cable that is connected to the 
device to your computer serial port. 

Make sure that the serial cable is inserted fully, so as not to cause an improper 
connection.

Auto-Detect
Use this to detect the currently connected communication method 
and have settings made automatically. 

1.  Open the [Communication Port Settings] window. 

2.  Place a check next to [Communicate via RS232C] and click the 
[Auto Detect] button to start the detection. 
* If you wish to use the same settings for a number of devices, put a check next 

to [Set Common COM Port for All Types] and all devices will be given the same 
COM port Settings. 

When setting up more than one type at the same time

Current 
Communication 
Method

Check

[Communication Port Settings] tab

[Auto Detect] 
button
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3.  After the search has been completed, a message will appear. 
Click the [OK] button to complete the setup.

* If you have selected Serial (RS232C) communication, it will not be possible to 
communicate via USB communication. If you wish to use USB Communication, 
it will be necessary to change the settings. 

* If no port is detected or communication does not occur, see "Troubleshooting" 
(from pp.93).

Specify Port Settings
Specify the communication method and make necessary settings.
1.  Open the [Communication Port Settings] window. 
2.  Place a check next to [Communicate via RS232C] and click the 

[Set] button. 

When setting up more than one type at the same time

Current 
Communication 
Method

Check

[Communication Port Settings] tab

[Set] button

* If you wish to use the same settings for a number of devices, put a check next 
to [Set Common COM Port for All Types] and all devices will be given the same 
COM port Settings. 

3.  A message will appear. Click the [OK] button to complete the 
settings.
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Connecting the Data Logger to the Computer

Communicate via the Data Collector
Connect the Data Logger to the Data Collector and communicate 
with the computer via optical communication. Carrying out Remote 
Unit Registration via optical communication.

1.  Connect the Data Collector to the Computer.
* See pp.17-18 for more details about connecting the Data Collector and 

Computer.

2.  Place the Data Logger face down on the Data Collector so that 
communication can occur.

Place the Data Logger face 
down on the Data Collector

Connect the communication cable 
from the computer to the Data 
Collector
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Communicate via the Communication Port
Connect the Data Logger to the Communication Port and 
communicate with the computer via optical communication. 

1.  Connect the Communication Port to the Computer.
* See the User's Manual that came with the Communication Port for more details 

about connecting the Communication Port and Computer.

2.  Place the Data Logger face down on the Communication Port 
so that communication can occur.

Place the Data Logger 
face down on the 
Communication Port

Connect the communication 
cable from the computer to the 
Communication Port
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Remote Unit Registration

If you would like to use wireless communication between the Data 
Collector (Wireless Types: RTR-57U/57C) and the Data Logger 
(Wireless Types: RTR-51/52/53) it is necessary to fi rst register via 
computer the Data Logger as a Remote Unit into the Data Collector 
that it will be using. 

Registering a Remote Unit
1.  Connect the Data Collector to the Computer and set up for 

communication.

2.  Place the Data Logger to be registered face down on the Data 
Collector into which you wish to register it.
* If the Data Logger is not placed onto the Data Collector, the Remote Info will be 

registered in the Data Collector only and not in the Logger. 

3.  Open [Remote Unit Registration]. 
* The [Remote Unit Registration] window can also be accessed from the settings 

window for each device. 

4.  A message will appear, click the [Yes] button to start the 
collecting of Registration Info. 

5.  Click the [Set Number of Possible Registrations], to set the number 
of possible registrations for the Data Collector. This includes 
settings to choose the largest number of groups possible or within 
one group the largest number of remotes possible.

Select one of the patterns 
Number of Groups: 60/Number of Remotes in 1 Group: 64
Number of Groups: 15/Number of Remotes in 1 Group: 250

[OK]
button
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6.  Click the [OK] button to fi nish the setting for the number of 
possible registrations. 

Making changes to the Number of Possible Registrations after completing Remote 
Unit Registration will cause the all of the Remote Unit Registration Info to be 
deleted. 

7.  Click the [New Registration] button and the registration window 
will appear. 

[New Registration] button

 

 

Make settings for the Group Name, Remote Unit Name, and 
Communication Frequency Channel.

Put a check next to [set] 
and select a channel

Enter a Group Name

Enter the Remote 
Unit Name

[Register]
button
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Group Name
Up to 8 characters can be entered. 
GROUP1 is registered using the default settings. Select a name already in use, 
make a few changes to this name and register it as a different Group Name. 

Once a Registration has been made, the Group Name cannot be changed. 

Communication Frequency Channel
Put a check next to [set] to select a channel number. It is possible to set one 
Communication Frequency Channel (channel 0-15) to each Group. 
The default setting of Channel 0 is used for GROUP1. 
 If no setting is made, a channel will automatically be assigned and the settings 
made with that channel. 

Settings can only be made when making a New Group Registration.
Once a setting has been made it cannot be changed. 
The selected communication (frequency) channel is used for communication with 
Remote units in the same Group. Please note that if more than one Data 
Collector is trying to communicate at the same time on the same communication 
channel, communication may become jammed and unstable.

Remote Unit Name
Up to 8 characters can be entered. 
Select a name already in use, make a few changes to this name and register it 
as a different Remote Name. 

8.  Click the [Register] button to fi nish the registration. 
* If you wish to register a multiple number of Remote Units to the same Group, 

proceed by placing and replacing the Remote Units you wish to register on the 
Data Collector and carry out registration as in steps 7 to 8 for each one using a 
different Remote Name. 

* If you wish to register to a different Group Name, proceed by placing and 
replacing the Remote Units you wish to register on the Data Collector and carry 
out registration as in step 7 for each one using a different Group Name. 

When a registration has been 
completed, it will appear in the 
Registration Contents List.
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Confi rming Communication 
The Data Collector searches for registered Remote Units and 
confi rms that communication is possible.

1.  From the Data Collector Display Main Menu, start [WL Search 
Remotes].

2.  Select the search range and click to start the search. 
* If you choose [All Groups]: the search will be for Remote Units in all Registered 

Groups. 

* If you choose [Specify Group]: the search will be for Remote Units in the 
Specifi ed Group.

3.  After the search had been completed, a list will appear showing 
only the names of the Remote Units with which communication 
was possible. 
* A mark [ ] will appear at the head of each name with which communication 

was possible. 

* For details, see the User's Manual that accompanies the Data Collector.



31

Remote Unit Registration: Other Functions

In Remote Registration, the following operations can also be 
performed. 
Before carrying out these operations, connect the Data Collector to 
your computer and gather the Data Collector Registration Info. 

[Collect Registration Info] button (see pp.33)
[Transfer List Info] button (see pp.35)
[New Registration] button (see pp.28)
[Return to Original] button (see pp.35)
[Change/Delete] button (see pp.34)
[Set Number of Possible Registrations] button (see pp.27)
[Communication Port Settings] button (see pp.19-23)
[View Remote Info] button (see pp.36)
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Open Registration File: from the [File] Menu
Open existing Remote Unit Registration Files.
1.  In the [File] Menu, select [Open Registration File].

2.  Specify the Remote Unit Registration Info File you wish to open, 
and click the [Open] button to view it. 

Save Registration Contents to File: from the [File] Menu 
Save the currently displayed Group and Remote Registration 
Contents to a Remote Registration File.
1.  In the [File] Menu, select [Save Registration Contents to File] 
2.  Specify the [Location] and enter a [File Name].
3.  Click the [Save] button to save.

Registration Info opened from a saved fi le cannot be edited or changed.

Save in Text File: from the [File] Menu
Save the currently displayed Group and Remote Registration 
Contents to a Text File.
1.  In the [File] Menu, click [Save in Text File]. 
2.  Specify the [Location] and enter a [File Name].
3.  Click the [Save] button to save.

Text File cannot be read.
Registration Info opened from a saved fi le cannot be edited or changed.
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Collecting Registration Info:
from the [Communication] Menu or use [Collect 
Registration Info] button

Displays remote registration info for all units registered to that Data 
Collector.

Ex. of a [Registration Contents] display

1st 
Column

2nd  
Column

1st Column (dark gray background)

Group Name: View a List of currently registered Groups. 

Com. Freq. Ch: View the Communication Frequency Channel for the Groups 
being displayed. 

2nd Column (light blue background)

Number: View the Remote Unit Numbers 
The Remote unit info will appear under the Group 
into which it has been registered. 
If the empty remote number the info area will be 
left blank.
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Change/Delete: from the [Communication] Menu or 
use [Change/Delete] button

Registered Remote Unit Names can be changed and Group or 
Remote Units deleted.

[Change] 
button

[Delete Group] 
button

[Delete Remote 
Unit] button

[Change] button: only the Remote Name can be changed.
1.   Select the Group in which the Remote Unit you wish to change belongs. 
2.   Select the Remote Unit Number or Name and enter a new Remote 

Name for that unit.
3.   Click the [Change] button to send the newly changed info. 

[Delete Group] button

By deleting a Group, all Remote Unit Registrations in the Group will also be 
automatically deleted. 

1.   Select the name of the Group you wish to delete.
2.   Click the [Delete Group] button to complete the deletion.

[Delete Remote Unit] button
1.   Select the Group Name in which the Remote you wish to delete belongs.
2.   Select the Remote Unit Number or Name.
3.   Click the [Delete Remote Unit] button to complete the deletion.
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Transfer List Info: from the [Communication] Menu 
or use [Transfer List Info] button

If the Registration Info is the same in a number of Data Collectors, 
communication can be carried out from a multiple numbers of Data 
Collectors with one Remote Unit. 
The Registration Info in a single Data Collector can be easily 
transferred to a multiple number of Data Collectors. 

After the transfer has been completed, the previous registration contents will be 
overwritten.
If the number of Remote Units or Groups in the transferred fi le is larger than that 
of the setting for the Number of Possible Registrations, the transfer cannot be 
completed. Please make changes to the Number of Possible Registrations.

1.  The Remote Unit Info you wish to transfer will be displayed in 
the Registration Contents List.

2.  Connect the Data Collector you wish to transfer the info to, 
and click the [Transfer List Info] to start the transferring of the 
Registration Contents. 

[Return to Original] button: 
In Communication Menu or Use button

Use this to initialize a Data Collector's Remote Unit Registration 
Contents. 

By initializing all info saved in the Data Collector will be erased and will be 
returned to as it was when it left the factory: 
The Default Settings are 

 Group Name: GROUP1/Remote Unit: NONE/Communication Frequency: 0

1.  Connect the Data Collector you wish to initialize to the 
Computer. 

2.  Click the [Return to Origanl] button to complete initialization.
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View Remote Info: from the [Communication] Menu 
or use [View Remote Info] button

View the registration info for the Remote Unit that is currently placed 
on the Data Collector. 
It is possible to view the Remote Registration Info even if the unit is 
registered to a different Data Collector. 

1.  Place the Data Logger you wish to view the Registration Info 
from face down on the Data Collector.

2.  Click the [View Remote Info] button and the registration info will 
appear. 

Remote Unit Info

Group Name The Group Name to which the Remote Unit belongs. 

Communication Frequency
Channel

Communication Frequency Channel of Group to which the 
Remote Unit belongs

Remote Number The number of the Remote Unit

Remote Name The name of the Remote Unit

Data Collector Registration 
Status

Exist : If remotes are registered in the presently 
connected RTR-57C/57U

Not exist : If remotes are not registered in the presently 
connected RTR-57C/57U

 : If registration info has not been collected from 
presently connected RTR-57C/57U

Wireless Recording Start Save wireless recording start settings
If forbidden to start recording : FORBID
If permission to start recording : PERMIT
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RTR-51/52: Recording Settings

Connect the RTR-51/52 to the Computer and set 
up for communication.

See pp.25-26 for more details about how to connect. 

Setting the Recording Conditions
1.  Open [RTR-51/52]. 

2.  Click the [Start Recording] tab, and make the necessary 
recording condition settings. 

[Start Recording] 
button

[Start Recording] tab

[Get Settings] button

[Stop Recording] 
button

[Detailed Settings] 
button

3.  After making all of the necessary recording condition settings, 
click the [Start Recording] button and the settings will be 
transmitted. 

4.  Once the settings have been transmitted, a transmission result 
message will appear, click the [OK] button to complete the 
setting procedure. 
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Recording Start Time
 Select from: Immediate Start/Programmed Start

Programmed Start : Recording will begin on the set date and time.

Immediate Start : Recording will begin upon clicking the [Start 
Recording] button.

Recording Interval
Select from: 1,2,5,10,15,20,30 seconds, or 
       1,2,5,10,15,20,30,60 minutes
Click the [ ] button to select an interval from the list. 

Recording Mode 
Select from: Endless/One Time

One Time : Upon reaching capacity of 16000 readings, "FULL" 
will appear on the LCD display and recording will 
automatically stop.

Endless Loop : Upon reaching capacity of 16000 readings, the 
oldest data is overwritten and recording continues.

Unit of Temperature for Display
Select Celsius ( ) or Fahrenheit ( F)
Choose the temperature unit of measurement for use in the display. 

* When settings have been received the registration contents and remaining battery 
life will be displayed.

The start date and time for a programmed recording start is based upon 
your computer system clock. If your computer calendar/clock are not set 
correctly, a programmed recording start may not start properly. 
The estimated fi nish date and time of recording in one time mode will be 
automatically calculated from the set recording interval and starting time.
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[Get Settings] button
The Remote Unit Recording Conditions, Registration Contents and the 
Remaining Battery Life will be displayed. 

Registration Contents: The Group Name and Remote Unit Name will 
appear for the/Remote Unit from which the 
settings were received. 

Remaining Battery Life: The remaining amount of battery power will 
be displayed for the Remote Unit from which 
the settings were received. 

[Recording Stop] button
During a recording session, it is possible to stop recording by pressing 
this button.

[Detailed Settings] button
Start by Wireless Communication Settings

Here you can set restrictions on starting recording via wireless communication.

1.  If you wish not to allow the starting of recording via wireless 
communication, select [Forbid] or if you wish to allow it, select [Permit]. 

2.  Click the [OK] button to fi nish the setting process.

Upper/Lower Limit Settings
Make settings to have the Data Collector judge whether or not the recorded data 
that it has downloaded is within the set limits.

1.  By putting a check next to [Set Limits], you will be able to enter upper 
and lower limits.

2.  Click the [OK] button to fi nish the setting process.

Enter values

Start by Wireless 
Communication 
Settings

By checking, 
you can make entries.

[OK]
button
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RTR-51/52: Downloading Recorded Data

The downloaded data will be saved both as an encoded Original 
File (.trc) and as a Common Thermo Recorder Type File (.trx).

To open an encoded fi le, it is necessary to enter a valid User ID 
and Password. For this reason, it is necessary to make sure to 
keep on record the User ID and Password that were used when 
the encoded Original File was created. Without the User ID and 
Password it is impossible to open the Original File. 

NOTE

Connect the RTR-51/52 to the Computer and set 
up for communication.

See pp.25-26 for more details about how to connect. 

Downloading Recorded Data
1.  Open [RTR-51/52]. 

2.  Click the [Download Recorded Data] tab.

[Download] 
button

[Download Recorded data] tab

Check here, if after 
downloading, you 
wish to display the 
data in a graph.

[Cancel 
Downloading]
button
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3.  Select the range for downloading and click the [Download] 
button.
* The default setting is for a check to be placed at [After downloading, 

automatically show graph.] If you wish to only save the data, remove the check. 

4.  The [File Selection] window will appear. Specify a File Name 
and Location for both the encoded fi le and the common fi le. 
* In the default setting, a check is placed at [After downloading, automatically 

show graph]. If you wish to only save the data, remove the check.

[Select File] button
for Encoded File

[OK] button

[Select File] button
for Common Type 
File

5.  Click the [OK] button to complete the settings and start the 
downloading. 

6.  After downloading has been completed, a Temp/Humidity Graph 
will appear. 
* The data fi le will be saved in the specifi ed location with fi le extensions [.trc] 

for Encoded Files and [.trx] for Common Type Files.

[Cancel Downloading] button
Can cancel anytime during downloading.
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RTR-51A/52A: Value Adjustment Function

Currently the adjustment functions can be used only with the 
RTR-51A, 52A.  This function enables the user to make adjustments 
to measured values to correct inaccuracies that may occur when 
compared to a standard or reference temperature measurement. By 
setting an adjustment equation beforehand, the adjustment function 
will automatically calculate to record and display the post-adjusted 
measurement. It is possible to select from two methods of 
adjustment: 1-point adjustment and 2-point adjustment.

When you are carrying out adjustments and formulating equations please take 
care with the settings and take personal responsibility for the process.

Temperature: 1-point Adjustment

Adjustment is carried out by 
entering the value of the difference 
between the displayed temperature 
measurement reading and the 
reference one to which it is being 
compared.
Please set so that the possible 
adjustment range is within 30 .

Temperature: 2-point Adjustment

Adjustment is carried out by 
entering values for the differences 
between two displayed temperature 
measurement readings and the 
reference ones to which they are 
being compared.
Please set so that the possible 
adjustment range is within 3 .
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Connect the RTR-51A/52A to the Computer and set 
up for communication.

See pp.25-26 for more details about how to connect. 

Adjustment Settings
1.  Open [RTR-51/52].

2.  Place a check next to [RTR-51A, 52A] at the bottom of the 
window.

3. By Clicking on [Settings] in the Menu Bar and then selecting 
[Adjustment Settings] from the pull down menu, the  [Adjustment 
Settings] dialog box will appear.

[Setting] menu

By clicking the checkbox, the [Adjustment Settings] dialog 
box appears where you can make adjustment settings
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[Send Settings]
button

[Initialize] button

Enter Values

Check one
of these

[Close] button

[Adjustment] Dialog Box

4.  Select either [1-point Adjustment] or [2 Point Adjustment].

5.  Please enter the actual pre-adjusted value(s) in the [Current 
Reading] column and the post-adjusted reference value(s) in 
the [Post-adjusted Reading] column.

6.  Click on the [Send Settings] button to send the adjustment 
equation to the selected Data Logger.

[Initialize] button:
Clears any previous adjustment equation(s) from the Data Logger.

[Send Settings] button:
Transmits the adjustment equation to the Data Logger.

[Close] button:
Quits and closes the window.

We cannot guarantee that after carrying out adjustment the measuring accuracy 
will improve for all measuring ranges. 
By carrying out adjustment on an already adjusted device without fi rst clicking the 
Initialize button, the new adjustment equation will be be used to further adjust the 
previously adjusted result. It is important to remember that if adjustment takes 
place without initializing the device, the adjustment will include the fi rst equation 
as well as the second and an over adjustment will occur. This over adjustment will 
be especially large when making a 2-point adjustment and the measurement falls 
outside of the range of the two points entered. 

 When you are carrying out adjustments and formulating equations please take 
care with the settings and take personal responsibility for the process.
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RTR-53: Recording Settings

Connect the RTR-53 to the Computer and set up 
for communication.

See pp.25-26 for more details about how to connect.
 

Setting the Recording Conditions
1.  Open [RTR-53]. 

2.  Click the [Start Recording] tab, and make the necessary 
recording condition settings. 

[Start Recording] 
button

[Start Recording] tab

[Get Settings] button

[Stop Recording] 
button

[Detailed Settings] 
button

[Main Unit Display Settings] button

3.  After making all of the necessary recording condition settings, 
click the [Start Recording] button and the settings will be 
transmitted. 

4.  Once the settings have been transmitted, a transmission result 
message will appear, click the [OK] button to complete the 
setting procedure. 
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Recording Start Time
 Select from: Immediate Start/Programmed Start

Programmed Start : Recording will begin on the set date and time.

Immediate Start : Recording will begin upon clicking the [Start 
Recording] button.

Recording Interval
Select from: 1,2,5,10,15,20,30 seconds, or 
         1,2,5,10,15,20,30,60 minutes
Click the [ ] button to select an interval from the list. 

Recording Mode 
Select from: One Time/Endless

One Time : Upon reaching capacity of 8000 readings, "FULL" will 
appear on the LCD display and recording will 
automatically stop.

Endless Loop : Upon reaching capacity of 8000 readings, the oldest 
data is overwritten and recording continues.

Unit of Temperature for Display
Select Celsius ( ) or Fahrenheit ( F)
Choose the temperature unit of measurement for use in the display. 
* When settings have been received the registration contents and remaining battery 

life will be displayed.

The start date and time for a programmed recording start is based upon 
your computer system clock. If your computer calendar/clock are not set 
correctly, a programmed recording start may not start properly. 
The estimated fi nish date and time of recording in one time mode will be 
automatically calculated from the set recording interval and starting time.
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[Main Unit Display Settings] button
Use to make settings for the LCD Display Mode
1.  Select the LCD display mode you wish to use. 

2.  Click the [Send] button to fi nish the setting process.

[Send] 
buttonSelect the 

display mode

[Get Settings] button
The Remote Unit Recording Conditions, Registration Contents and the 
Remaining Battery Life will be displayed. 
* Registration Contents: The Group Name and Remote Unit Name will appear for 

the Remote Unit from which the settings were received. 

* Remaining Battery Life: The remaining amount of battery power will be displayed 
for the Remote Unit from which the settings were received. 

[Recording Stop] button
During a recording session, it is possible to stop recording by clicking 
this button.

[Detailed Settings] button
Start by Wireless Communication Settings

Here you can set restrictions on starting recording via wireless communication.

1.  If you wish not to allow the starting of recording via wireless 
communication, select [Forbid] or if you wish to allow it, select [Permit]. 

2.  Click the [OK] button to fi nish the setting process.
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Upper/Lower Limit Settings
Make settings to have the Data Collector judge whether or not the recorded data 
that it has downloaded is within the set limits.

1.  By putting a check next to [Set Limits], you will be able to enter upper 
and lower limits.

2.  Click the [OK] button to fi nish the setting process.

Start by Wireless 
Communication 
Settings

Enter values

By checking, 
you can make entries.
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RTR-53: Downloading Recorded Data

The downloaded data will be saved both as an encoded Original 
File(.trc) and as a Common Thermo Recorder Type File (.trx).

To open an encoded fi le, it is necessary to enter a valid User ID 
and Password. For this reason, it is necessary to make sure to 
keep on record the User ID and Password that were used when 
the encoded Original File was created. Without the User ID and 
Password it is impossible to open the Original File. 

NOTE

Connect the RTR-53 to the Computer and set up 
for communication.

See pp.25-26 for more details about how to connect. 

Downloading Recorded Data
1.  Open [RTR-53]. 

2.  Click the [Download Recorded Data] tab.

[Download] 
button

[Download Recorded Data] tab

Check here, if after 
downloading, you 
wish to display the 
data in a graph

[Cancel Downloading]
button

[Main Unit Display Settings] button
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3.  Select the range for downloading and click the [Download] 
button.
* In the default setting, a check is placed at [After downloading, automatically 

show graph]. If you wish to only save the data, remove the check.

4.  The [File Selection] window will appear. 
     Specify a File Name and Location for both the encoded fi le and 

the common fi le. 
* If the check has been removed from [After downloading, automatically show 

graph.], settings need to be made only for the encoded fi le. 

[Select File] button
for Encoded File

[OK] button

[Select File] button
for Common Type File

5.  Click the [OK] button to complete the settings and start the 
downloading. 

6.  After downloading has been completed, a Temp/Humidity Graph 
will appear. 
* The data fi le will be saved in the specifi ed location with fi le extensions [.trc] for 

Encoded Files and [.trx] for Common Type Files.

[Cancel Downloading] button
Can cancel anytime during downloading.
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RTR-53A: Value Adjustment Function

Currently the adjustment functions can be used only with the RTR- 
53A. 
This function enables the user to make adjustments to measured 
values to correct inaccuracies that may occur when compared to a 
standard or reference temperature measurement. By setting an 
adjustment equation beforehand, the adjustment function will 
automatically calculate to record and display the post-adjusted 
measurement. It is possible to select from two methods of 
adjustment: 1-point adjustment and 2-point adjustment.

When you are carrying out adjustments and formulating equations please take 
care with the settings and take personal responsibility for the process.

Humidity: 1-point/2-point Adjustment
Before : Enter the actual measurement before adjustment.
After : Enter the desired measurement after adjustment.

Entries are valid to one decimal point.
The input value for [Post-adjusted Reading] must be less than 5 in 
comparison to the input value for [Current Reading].

Connect the RTR-53A to the Computer and set up 
for communication.

See pp.25-26 for more details about how to connect. 

Adjustment Settings
1.  Open [RTR-53].

2.  Place a check next to [RTR-53A] at the bottom of the window.

3. By Clicking on [Settings] in the Menu Bar and then selecting 
[Adjustment Settings] from the pull down menu, the  [Adjustment 
Settings] dialog box will appear.
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By clicking the checkbox, the [Adjustment Settings] dialog 
box appears where you can make adjustment settings

[Setting] menu

4.  Check [Adjust this Channel], and select either [1-point 
Adjustment] or [2 Point Adjustment].

5.  Please enter the actual pre-adjusted value(s) in the [Current 
Reading] column and the post-adjusted reference value(s) in 
the [Post-adjusted Reading] column.

By checking, you can make 
entries

Check one 
of these

Enter Values

Humidity Adjustment

[Initialize] button
[Send Settings] button
[Close] button

Temperature Adjustment
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6.  Click on the [Send Settings] button to send the adjustment 
equation to the selected Data Logger.

[Initialize] button:
Clears any previous adjustment equation(s) from the Data Logger.

[Send Settings] button:
Transmits the adjustment equation to the Data Logger.

[Close] button:
Quits and closes the window.

We cannot guarantee that after carrying out adjustment the measuring accuracy 
will improve for all measuring ranges. 
By carrying out adjustment on an already adjusted device without fi rst clicking the 
Initialize button, the new adjustment equation will be be used to further adjust the 
previously adjusted result. It is important to remember that if adjustment takes 
place without initializing the device, the adjustment will include the fi rst equation 
as well as the second and an over adjustment will occur. This over adjustment will 
be especially large when making a 2-point adjustment and the measurement falls 
outside of the range of the two points entered. 

 When you are carrying out adjustments and formulating equations please take 
care with the settings and take personal responsibility for the process.
 (For details about the RTR-51A/52A Temperature Adjustment Function. see 
pp.42)
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Data Collector: Downloading Recorded Data

Here it is possible to download the collected data from the Data 
Collector to your computer.
The downloaded data will be saved both as an encoded Original 
File (.trc) and as a Common Thermo Recorder Type File (.trx).

To open an encoded fi le, it is necessary to enter a valid User ID 
and Password. For this reason, it is necessary to make sure to 
keep on record the User ID and Password that were used when 
the encoded Original File was created. Without the User ID and 
Password it is impossible to open the Original File. 

NOTE

Connect the Data Collector to the Computer and 
set up for communication

See pp.17-18 for more details about how to connect. 

Gathering Data Info from the Data Collector 
1.  Open [Data Collector].

2.  Click the [Download Recorded Data] tab.

3.  Click the [Collect Data Info] button to start communication and 
gather a Data Collector Contents of all downloaded data stored 
in the Data Collector
* For devices other than RTR-51/52/53/TR-51A/52, [----] will be displayed. Data 

from devices whose Data Info display shows [----] cannot be downloaded. 
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Downloading Recorded Data
1.  From the Data Collector Contents, select the data you wish to 

download. 
* To simultaneously download several sets of data, use the <Ctrl> button or the 

<Shift> button to select several sets of data. 
(Possible to select up to 8 channels of data)

Select the 
data

[Download Data] button

[Download Recorded Data] tab

2.  By clicking the [Download] button, the [File Selection] window 
will appear.
* The default setting in the detailed settings is for a check to be placed at [After 

downloading, automatically show graph.] If you wish just to save the data 
without viewing the Graph, check [After downloading, save data in fi le]. 
See pp.57 for details.



56

3.  Specify a File Name and Location for both the encoded fi le and 
the common fi le. 
* If you wish just to save the fi le, settings need to be made only for the encoded 

fi le.

[Select File] button
for Encoded File

[Select File] button
for Common Type File

[OK] button

4.  Click the [OK] button to complete the settings and start the 
downloading. 

5.  After downloading has been completed, a Temp/Humidity Graph 
will appear. 
* The data fi le will be saved in the specifi ed location with fi le extensions [.trc] for 

Encoded Files and [.trx] for Common Type Files.

* When simultaneously downloading multiple sets of data, the data will be saved 
with the 3-digit Data Collector Contents number at the end of the fi le name, such 
as (No.1 001, No.2 002). 
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[Detailed Settings] button

Select 
one of the 
patterns 

After downloading, automatically show graph.
After the data has been downloaded from the Data Collector, the 
Temperature/Humidity Graph will automatically open and a graph 
showing the downloaded data will appear. 

In this case, the downloaded data will be saved as both an Original File (.trc) 
and as a Common Thermo Recorder Type File (.trx).
When simultaneously downloading multiple sets of data, all of the data will be 
joined and saved to a fi le. 

After downloading, save data in fi le. (Enter a File Name)
After downloading data from a Data Collector, the data will be saved 
as an Original Encoded File (.trc). 

If more than one set of data has been selected it will be saved with the 3-digit 
data No. at the end of the fi le name.

 (For example: When saving data numbers 1, 15 and 150 at the end of the fi le 
name will added [001], [015] and[150]).

After downloading, save data in fi le. 
(A File Name will be automatically assigned to the selected folder.)
After downloading data from a Data Collector has been completed, a 
fi le name will be automatically assigned in the following format 
"Group Name_Remote Name_Data Collection Date/Time" or "Ch.1 
Name_Data Collection Date/Time". This fi le will be saved as an 
original encoded fi le (.trc) in the specifi ed folder according to the type 
of data. 

The "Data Collection Date/Time" that is used in the fi le name is the same as that 
which can be found under [Download Recording Data] tab - [Data Collector 
Contents] - [Data Collection Date/Time].

If any of the following characters are included, a File Name cannot be assigned 
to create a File. If included, they will be automatically converted into a " - " 
(hyphens) and included in the File Name in order to create a fi le.
\ / : ; , * ?  < > |
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Data Collector: Other Functions

In the Data Collector Settings Window, the following operations can 
also be performed. 
Before carrying out these operations, connect the Data Collector to 
your computer and gather the Data Collector Registration Info. 

[Collect Data Info] button
[Data Info Display] button
[Download Data] button
[Quit Collecting Data Info] button
[Delete Data] button
[Delete All Data] button
[Select All] button
[Detailed Settings] button

[Data Info Display] button
Detailed information will appear for the Remote Unit selected from the 
Data Collector Contents.
1.  From the Data Collector Contents, select the Remote Unit whose Data 

Info you wish to view. 

2.  Click the [Data Info Display] button and the Info for the selected Remote 
will appear. 
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[Quit Collecting Data Info] button
Anytime while collecting Data Info it is possible to click the [Quit 
Collecting Data Info] button to immediately stop the gathering of Data 
Info. 

For data beyond that point, detailed information cannot be collected and therefore 
will not appear in the display. (However, the downloading of data is still possible.

When quitting a "Collect Data Info" session in progress.
Collection of data info has been completed. All operations are possible.
Data downloading and deletion can be done, but data info cannot be 
displayed.

[Delete Data] button

Data selected from the Data Collector Contents will be deleted from 
the Data Collector. 

Please be careful! Once data has been deleted it cannot be recovered!

1.  In the Data Collector Contents, select the data you wish to delete.

2.  After clicking the [Delete Data] button a confi rmation message will 
appear, by clicking the [OK] button, the data will be deleted. 

[Delete All Data] button
Selects all of the data in the Data Collector Contents found in the Data 
Collector Contents.

Please be careful! Once data has been deleted it cannot be recovered!

[Select All] button
Selects all of the data in the Data Collector Contents found in the Data 
Collector Contents.
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Data Collector: Clock and Calendar Settings

Please make sure that the Data Collector's date and time settings 
are correct, if they are not, the programmed start time and the 
recording time of downloaded data will be incorrect. 
Please note that the date and time settings are adversely affected 
after the replacing of the battery. After replacing the battery, please 
check the time and date settings to make sure they are correct. 

Connect so that your computer can communicate 
with the Data Collector 

For details about how to connect, see pp.17-18. 

Making Clock Settings
1.  Open [Data Collector].
2.  Click the [Set Clock] tab.
3.  Make settings for the year, month, day and time. 

Place a check next to [Set the specifi ed clock settings]. 
This sends the date and time you entered in the boxes to the Data Collector.

[Set Clock]
button

[Set Clock] tab

Check

Enter the 
Date and 
Time

Remove the check next to [Set the specifi ed clock settings]. 
Will send the same clock settings as your computer's system to the Data Collector.

4.  Click the [Set Clock] button and the clock settings will be sent to 
the Data Collector.
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Data Collector: Upper and Lower Limit Settings

These settings can be made only if the Data Collector version is 2 or 
above. Please check the version information for your Data Collector by 
looking in the [Help] menu. 

Connect so that your computer can communicate 
with the Data Collector 

For details about how to connect, see pp.17-18. 

Setting the Upper and Lower Limit Settings
1.  Open [Data Collector] and Click the [Upper and Lower Limit 

Settings] tab.

2.  If [Change] is checked, it is possible to enter values for the upper 
and lower limits. 

3.  After entering the Upper and Lower Limit Settings, check the [ON] 
next to [Limit Judgment] and click the [Write] button to have the 
settings sent to the Data Collector. 

If [ON] is checked: When downloading data, it will be judged as to whether 
or not it falls within the set limits.

If [OFF] is checked: No judgment will occur, even if limits have been set.

[Upper and Lower Limit Settings] tab

[Write] 
button [Read] button

Check
[ON]

Enter 
values

Check

[Read] button
Reads the upper and lower limit values currently set in the Data 
Collector.
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TR-51A/52: Recording Settings

Connect the TR-51A/52 to the Computer and set up 
for communication.

See pp.25-26 for more details about how to connect. 

Setting the Recording Conditions
1.  Open [TR-51A/52]. 

2.  Click the [Start Recording] tab, and make the necessary 
recording condition settings. 

[Start Recording] 
button

[Start Recording] tab

3.  After making all of the necessary recording condition settings, 
click the [Start Recording] button and the settings will be 
transmitted. 

4.  Once the settings have been transmitted, a transmission result 
message will appear, click the [OK] button to complete the 
setting procedure. 
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Device Type
 Select from: 51A/TR-52

Channel Name
 Channel names can be entered with up to 8 letters.

Recording Start Time
 Select from: Immediate Start/Programmed Start

Programmed Start : Recording will begin on the set date and time.

Immediate Start : Recording will begin upon clicking the [Start 
Recording] button.

Recording Interval
Select from: 1,2,5,10,15,20,30 seconds, or 
       1,2,5,10,15,20,30,60 minutes
Click the [ ] button to select an interval from the list. 

TR-51A cannot be set using seconds.

Recording Mode 
Select from: Endless/One Time

One Time : Upon reaching capacity of 16000 readings, "FULL" 
will appear on the LCD display and recording will 
automatically stop.

Endless Loop : Upon reaching capacity of 16000 readings, the 
oldest data is overwritten and recording continues.

Unit of Temperature for Display
Select Celsius ( ) or Fahrenheit ( F)
Choose the temperature unit of measurement for use in the display. 

* When settings have been received the registration contents and remaining battery 
life will be displayed.

The start date and time for a programmed recording start is based upon 
your computer system clock. If your computer calendar/clock are not set 
correctly, a programmed recording start may not start properly. 
The estimated fi nish date and time of recording in one time mode will be 
automatically calculated from the set recording interval and starting time.
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TR-51A/52: Downloading Recorded Data

The downloaded data will be saved both as an encoded Original 
File (.trc) and as a Common Thermo Recorder Type File (.trx).

To open an encoded fi le, it is necessary to enter a valid User ID 
and Password. For this reason, it is necessary to make sure to 
keep on record the User ID and Password that were used when 
the encoded Original File was created. Without the User ID and 
Password it is impossible to open the Original File. 

NOTE

Connect the TR-51A/52 to the Computer and set up 
for communication.

See pp.25-26 for more details about how to connect. 

Downloading Recorded Data
1.  Open [TR-51A/52]. 

2.  Click the [Download Recorded Data] tab.

[Download] 
button

[Download Recorded data] tab

Check here, if after 
downloading, you 
wish to display the 
data in a graph.
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3.  Click the [Download] button.
* The default setting is for a check to be placed at [After downloading, 

automatically show graph.] If you wish to only save the data, remove the check. 

4.  The [File Selection] window will appear. Specify a File Name 
and Location for both the encoded fi le and the common fi le. 
* In the default setting, a check is placed at [After downloading, automatically 

show graph]. If you wish to only save the data, remove the check.

[Select File] button
for Encoded File

[OK] button

[Select File] button
for Common Type 
File

5.  Click the [OK] button to complete the settings and start the 
downloading. 

6.  After downloading has been completed, a Temp/Humidity Graph 
will appear. 
* The data fi le will be saved in the specifi ed location with fi le extensions [.trc] 

for Encoded Files and [.trx] for Common Type Files.
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Operating the Temp/Humidity Graph

Temperature/Humidity Graph Display Names and 
Functions

The horizontal axis shows time and the vertical axis shows 
temperature/humidity data.

A and B Cursor Movement Buttons and A/B Cursor Buttons
( )
By clicking the arrow buttons, you can simultaneously move the A/B 
cursors. Click and drag the A or B button to move the cursor to the left 
or right.

Toolbar ( ) 
Buttons appear for frequently used commands.

Menu Bar (  )
Click on the desired menu in the Menu Bar to set or display each 
function from which you can choose from an array of commands.
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Button ( )for Moving Horizontal Axis and Horizontal Gauge Bar
By dragging the gauge you can move left and right to the data you 
want to be displayed. The horizontal axis moves by clicking these 
arrow buttons.

Button ( ) for Moving Vertical Axis and Vertical Gauge Bar
By dragging the gauge you can move up and down to the data you 
want to be displayed. The vertical axis moves up or down by clicking 
these arrow buttons.

A and B Cursor Position Information
The approximate date and time for the A and B cursor positions and 
the time difference between the A cursor and the B cursor is displayed.

Channel Info List Display
The detailed data info for each channel 1 to 8 is displayed below the 
Graph Display.

Zoom in Using the Mouse

With the left button drag the 
mouse to outline the area 
you want to zoom in on.

Menu Display Using the Mouse

By right clicking on the 
graph, the Menu will be 
displayed.
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Data List Display: from the [View] Menu
This is a list of the data that was displayed in graph form. 

[Date/Time] button
By clicking this button, you can shift the display between the recorded 
date and the amount of elapsed time since recording started.

The highest value is in RED, lowest is in BLUE, and the average is in PINK.
Scroll Bar: By dragging it up and down you can move to the data you want.

Recorded 
Date Display

Elapsed Time
Display

Scroll 
Bar

[Date/Time] button
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Menu Display Using the Mouse
   By right clicking on the graph, the Menu will be displayed.
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Making Changes to the Graph Display

Changing Colors of Data Display Area: 
from the [View] Menu

You can change the letters used in the data list display for each 
channel between monochrome and channel color.

[View] Menu

Viewing and Hiding Channels in Graph: 
from the [View] Menu

You can choose to view only the selected channels in the Graph.

1.  By moving the mouse to [Selected Channels ON/OFF], the 
channel numbers are displayed.

2.  Click the channel number to remove or place a check mark. Only 
those channels with a check mark next to the number will be 
displayed in the Graph.
* The same operation can be done by clicking on the channel number icons in the 

Toolbar.

Check
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Setting the Max. Min. Avg. Calculation Range: 
from the [Tools] Menu

[Tools] Menu

1.  Set the calculation range in the [Set High, Low, Avg. Calculation].
* By clicking the [Entire Graph] button, the dates and times for the entire graph will 

be displayed.

* If in the graph display, place the A cursor at the position for the beginning of the 
calculation range and the B cursor at the end of the range, and those dates and 
times will appear as the new range in the [Set High, Low, Average Calculation 
Range] Display when it is opened.

2.  Click the [OK] button to fi nish.

[OK]
button

[Entire Graph]
button

Enter the
numerical value
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Editing Recording Conditions: from the [Tools] Menu
It is possible to make corrections to channel names and to recording 
start date and times.

1.  By clicking the [Channel. No.] button of the channel you wish to 
edit, the [Name] and [Started Date/Time] in the [Edit Items] 
display will show info for that channel number.
* Name: Up to 32 letters can be entered.

* Starting Date/Time: The month, day, year, hour, minute and second can be 
changed.

[OK]
button

Edit Items

Channel 
Number

[Restore]
button

Selected Ch. number

2.  After making changes, click the [OK] button to fi nish, a window 
will appear asking you to [Enter the reason for the editing of 
data.] 
* Please see pp.75 for "Enter the reason for the editing of data".

3.  After entering the reason, click the [OK] button to fi nish the 
editing.

 If you wish to continue to change other channels, repeat the 
process as in 1. 
* The [Restore] button is only effective while making changes. After clicking the [OK] 

button the settings cannot be restored to the original settings.
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Reordering Channel Data: from the [Tools] Menu
You can re-order the data during graph display.
There are two methods to use when re-ordering channels.

Re-order by Dragging a Channel Number
1.  Click the channel number you wish to move. 
2.  While holding down the mouse button, drag the channel number 

you wish to move. 

[Re-order]
button

Drag and drop the 
channel number to the 
desired new position

[OK]
button

[Restore]
button

3.  After clicking the [OK] button, a window will appear asking you to 
[Enter the reason for the editing of data.] 
* Please see pp.75 for "Enter the reason for the editing of data".

4.  After entering the reason, click the [OK] button to fi nish the 
re-ordering.
* The [Restore] button is only effective while making changes. After clicking the [OK] 

button the settings cannot be restored to the original settings.
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Specify the Channel Numbers to be Moved
1.  Specify the channels to be moved. 

From: (original position) To: (desired position)

[Re-order]
button

[OK]
button

If you wish to move Ch3. to Ch7, 
simply set From Ch3, To Ch7.

[Restore]
button

2.  After clicking the [Re-order] button and the [OK] button, a 
window will appear asking you to [Enter the reason for the 
editing of data.] 
* Please see pp.75 for "Enter the reason for the editing of data".

3.  After entering the reason, click the [OK] button to fi nish the 
re-ordering.
* The [Restore] button is only effective while making changes. After clicking the [OK] 

button the settings cannot be restored to the original settings.
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Erasing Selected Channel Data: 
from the [Tools] Menu

1.  Put a check on the channel number you wish to erase.

[OK]
button

Put a check on the 
check box.

2.  After clicking the [OK] button, a window will appear asking you to 
[Enter the reason for the deleting of data.] 

3.  After entering the reason, click the [OK] button to fi nish the 
deleting.

Enter the reason for the editing of data

The entered reason (up to 80 letters) wi ll be saved in the 
Operations History File and can be viewed in the Archive 
Viewer message column. 
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Shift Unit ( F): from the [Tools] Menu
By clicking on [Shift Unit ( )], you can automatically change 
the temperature unit scale in the graph display and in the channel 
info list.

Change Graph Colors: From the [Tools] Menu
1.  Click the channel number of which you wish to change the color.
 You can change the colors of the channel name, graph 

background, the scale lines, the enlarged box area, and the AB 
cursors.

[Channel No.] 
button

[Default]
button

[OK]
button

[Line Width...]
button

Color Sample

Preview

2.  Choose the color you want and click the [OK] button.

3.  After confi rming the color, by clicking the [OK] button the change 
will be completed.
* By clicking the [Default] button, you will return to the color settings when the 

software was opened.
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[Line Width...] button
Change the width of the data lines and the scale lines.

1.  Click on the [ ][ ] button to change the width of the graph/scale 
lines.

Every time you click on 
         the numerical value gets larger,
         the numerical value gets smaller.

2.  Click the [OK] button to fi nish the setting process.
* By clicking the [Default] button, you will return to the line width settings when 

the software was opened.

Copy Display to Clipboad: from the [Tools] Menu
By Clicking [Copy Display to Clipboard], you can copy the currently 
displayed window to the clipboard and make use of the graph by 
pasting to other software.
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Operating the Graph

Returning to Original Size: from the [Graph] Menu
Clicking here will return the graph to its original size.

Zooming In and Out: from the [Graph] Menu
Zooms in or out one step at a time.

Moving the A/B Cursors Right and Left: from the [Graph] Menu
Simultaneously move the AB Cursors to the right or left.

Moving Right and Left on the Graph: from the [Graph] Menu
Move the Graph Display to the right or left.

Moving Up and Down on the Graph: from the [Graph] Menu
Move the Graph Display up or down.

Vertical Axis Settings: from the [Graph] Menu
Set the vertical axis scale (temperature).

1.  Check either [Auto] or [Manual].

[OK]
button

Check One
If [Manual] has been selected:
Enter the range of the vertical axis scale.

AUTO: The vertical axis will automatically be changed according to the 
values of the data.

MANUAL: You can set the upper and lower values of the vertical axis scale.

2.  Click the [OK] button to fi nish.
* By clicking the [Default] button, you will return to the settings when the 

software was opened.
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Printing the Graph

Print the graph in the current display. If you wish to change the size 
of the Graph, change the size of the window before printing.

Print Graph: from the [File] Menu
At the top right and left of the graph of the printed Graph, two dates 
and times will be printed. 

Print Preview

Mark showing that it was printed with 
Temperature/Humidity Graph (VLD) 

Normally, the current date and time (at printing) will appear. 
When you upload saved print settings to print a graph, the date 
and time when the printing settings were saved will appear. 
The date and time that the Graph was fi rst printed will appear.

Saving of Printing Settings
Upon printing a Graph, a message will appear asking [Do you wish 
to save the Print Settings?] 

When you use [Upload Saved Print Settings] you can print a graph of recorded data 
with the same scale and positioning info as when it was saved. (File will have extension 
[*.trp]).
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Upload Saved Print Settings: from the [File] Menu
A graph that has already been printed will appear as it was saved 
and can be reprinted with exactly the same printing settings. 

If a Graph is already currently being viewed, it will be deleted and a new Graph 
will be created. 
When using [Upload Saved Print Settings] to view a Graph, functions other than 
the actual printing operation, and the Help Menu will become unusable.

1.  In the [File] Menu, select [Upload Saved Print Settings].

2.  Select the File you wish to upload, and click the [Open] button to 
view it in the Graph display. 

[Open] 
button

Select a fi le to open
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Saving Recorded Data

If you have edited any data after viewing it the Graph display, we 
suggest that you save it as you see necessary.

3 Ways to Save Files: from the [File] Menu
Overwrite All Data

Will save any changes to fi le without changing File Name and Saving 
Location.
The same operation can be carried out from [Save] in the Toolbar.

Save All Data as...
Save with a new File Name.

Save Display Data as...
Save only that data in the current display.
This is handy when you wish to save only the desired data.

EX: Save All Data as...

1.  Click [Save All Data as...] in the [File] Menu.

2.  Specify the [Location] and enter a [File Name].

Enter File 
name

Assign a Location

[Save]
button

3.  Click [Save] to complete the saving process.
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Creating Text File

By saving the recorded data as text fi le, you can create a fi le type 
that can be read by common spreadsheet software.
1.  Click [Save Data in Text File] in the [File] Menu.

2.  Select the [Text File Type] and [Range to be Saved], and click 
[OK].
* Comma, Tab, Space, and Semi-colon are codes used by common spreadsheet 

software, such as Excel and Lotus, when reading Text File to divide cells.

Select the Text 
File Type

Select the 
Range to be 
Saved

[OK]
button

3.  Designate the location to which the fi le should be saved and 
click [Save] to create and save the data as a Text File document.
* The extension for the created fi le will be [.txt].

[Save]
buttonEnter File 

name

Assign
a Location

 
Text File cannot be read into the [Temp/Humidity Graph].
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Opening a Saved File

To display a previously saved fi le in Graph form, specify the fi le 
name to open it. If you wish to open an Encoded File, fi rst decode 
the Encoded File into a Common Type File and open the Common 
Type File.

To open an encoded fi le, it is necessary to enter a valid User ID and 
Password. Enter the User ID and Password that were used when the 
encoded Original File was created. Without the original User ID and 
Password it is impossible to open the Original File. 

NOTE

Ex: Opening an Archive File: from the [File] Menu
1.  Click [Open] in the [File] Menu.

2.  Select the Encoded File you wish to view, and click the [Open] 
button to view it. 

Select a fi le to open

[Open] 
button

If it is a Common Type File, the info for the 
selected fi le will be displayed

File extensions [.trc] for Encoded Files
                           [.trx] for Common Type Files
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3.  To view the fi le in the Graph display, enter a File Name for the 
decoded fi le (after having changed the Encoded Type File to a 
Common Type File) and click [Save]. 

[Save] 
button

Specify the fi le name for the decorded fi le
(TRX format)

If another User opens an Encoded File
1.  Entering a File Name for the decoded fi le (after having changed 

the Encoded Type File to a Common Type File) and clicking 
[Save], a message will appear. 

[OK] button

2.  By clicking the [OK] button, a window will appear asking you to 
enter the same "User ID" and "Password" as the original Login 
when the fi le was created. 

3.  After entering these, by clicking the [OK] button, the Graph will 
be displayed. 
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Archive Viewer

All operations within each application which require authorization to 
carry out will be automatically recorded in the Operations History 
and saved in a History File in the same Folder into which T&D 
Recorder VLD for Windows was installed. 

Archive Viewer

Temperature/Humidity Graph Operations History File
"File Name (without extension) " _Hist.dat 

 [Upload Saved Print Settings] Operations History File
"File Name (without extension) " _pri_Hist.dat 

Operations History Files other than for Temperature/Humidity 
Graph 
"File Name (without extension) " Logger_Hist.dat 

If the Archive exceeds 10,000 records, 
new records will be saved in ****_Hist_0001.dat. 

If Archive folders exceed another 10,000 records, 
new records will be saved in ****_Hist_0002.dat, 
then ****_Hist_0003.dat, etc... 

* This will be saved if an archive fi le is damaged, or if an error occurs while writing 
to an archive fi le. 

* A damaged Archive File cannot be viewed. 
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With the Archive Viewer it is possible to fi lter through various 
archival records by Task, User ID, and Operation Date/Time, view 
those records and save the archived information on display in text 
fi le format. It is also possible to sort through the archived records by 
clicking on the Title for each Filter Column such as Date/Time or 
Task. 

Opening the Archive File: from the [File] Menu
Open existing Archive Files.
1.  In the [File] Menu, select [Open Archive File].

[Open] 
button

Select a fi le 
to open

2.  Select the archive fi le that wish to open and click [Open] to view 
in the Archive Viewer. 
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Save as Text File: from the [File] Menu
Save the archived information that is being displayed in the Archive 
Viewer in text fi le format.

1.  In the [File] Menu, click [Save as Text File].

2.  Specify the [Location] and enter a [File Name].

3.  Designate the File type and save by clicking the [Save] button.

Assign a 
Location

[Save] 
button

Select the Text File Type
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Filter: from the [Operations] Menu
Here it is possible to make settings for the conditions of the recorded 
info you wish to view in the Archive Viewer.

1.  In the [Operations] Menu, click on [Filters]. 

[OK]
button

[Apply]
button

Task/Function/User ID
By clicking the [ ] button, a list of applications will appear from which you can 
select which application you wish to view. 

Start/Exit
Click the [ ] button and make desired settings for the range.

2.  After selecting the desired conditions, click the [Apply] button or 
the [OK] button and the Archive Viewer will use the selected 
conditions to display the records. 

[Apply] button
After applying the fi lter settings, the dialog window will remain open.

[OK] button
After clicking [OK], the dialog window will close.
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Clock Format: from the [View] Menu 
Use this to change the format in which time is displayed in the 
Archive Viewer. 
1.  In the [View] Menu, move the mouse to [Open Archive File] and 

various time display formats will appear. 

2.  By clicking the desired format, the setting will be completed.

Status Bar: from the [View] Menu 
Use this to Hide/View in the Status Bar in the Archive Viewer. 

Revise: from the [View] Menu 
Revises the Archive Viewer display.
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Re-installing

Before reinstalling the T&D Recorder VLD for Windows software, 
make sure to carry out the uninstall program fi rst. Also, before 
uninstalling, make sure to quit all T&D Recorder VLD for Windows 
applications.

* To install the T&D Recorder VLD for Windows, it may be necessary to have 
Administrator Rights for the computer into which it will be installed.

1.  In the Windows Control Panel, click on [Add/Remove Programs].

2.  From the list of currently installed programs, select [T&D 
Recorder VLD for Windows] and click the [Remove] button.

3.  The [InstallShield Wizard] will appear. Check [Remove], and click 
[Next].

Check 
Remove

[Next] button

4.  Follow the directions to Uninstall.

5.  After the uninstall process is completed, reinstall by following the 
directions to [Install].
* Even after uninstalling, saved data fi les and archive fi les will still remain in the 

folders where they were fi rst installed. 
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About Transferring the System

If you wish to transfer the T&D Recorder VLD for Windows system 
that you have been using on one computer to a different computer, it 
can be done by easily by copying a number of fi les to the new 
computer. 

1.  Find and check the following fi les in the folder into which the 
T&D Recorder VLD for Windows you have been using was 
installed. 

TdUserManager.dat
Logger_Hist.dat

2.  Install T&D Recorder VLD for Windows into the new computer. 

3.  Copy the two fi les that you checked for in step 1 above to the 
folder in which T&D Recorder VLD for Windows was installed 
into the new computer. 

4.  Find and check the following fi les in the folder into which the 
T&D Recorder VLD for Windows you have been using was 
installed. 

Logger_Hist_****.dat (past archive fi les)
Data Archive Files that were used for Temperature/Humidity Graph
Archive Files that were used when Uploading Saved Print Settings

* The above fi les may have been saved to data folders that a User created, so we 
suggest searching for fi les names which contain "_Hist".

5.  As in Step 3.  above, copy all necessary fi les from Step 4.  to 
the new computer. 
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About T&D Recorder Access Control

Upon opening a T&D Recorder VLD for Windows application, the 
Control Program (T&D Recorder Access Control), which controls 
Login and Operations Authorization, will also be simultaneously 
opened. 
When this control program is open, the following icon will appear in 
the task tray.

When all T&D Recorder VLD for Windows applications have been 
quit and closed, the control program will also automatically be 
closed. 
Under normal conditions, the User will not have any need to perform 
any operations with the control program. But, if after closing all T&D 
Recorder VLD for Windows applications, the icon does not 
disappear, the User can right click on the icon and select [Exit] to 
quit and close the Control Program.

Also, by holding down the <Ctrl> button and right clicking the icon, 
the name of the currently logged in user will be displayed at the top 
of the Menu. 
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Troubleshooting

Q1 The computer won't communicate via the Serial Port. What 
should I do?

A Try two or three times to fi nd the port connection by using the Auto-Detect 
function.

A Check to make sure that the power of the device is ON.

A Check the connection between the computer and the device. Communication 
will take place only through the serial port (RS-232C) and will not work 
through the printer port or any other port.

A Check to make sure that you can control the device via the software.

A If you have access to another computer, try seeing if communication works 
with the other computer.

A If you have a computer with energy saving function settings, make sure that 
the serial port has not been turned off.

A Check to make sure that the serial port has not been rendered unusable by 
the BIOS setting.
Make sure that the serial port setting has not been made to render the port 
unusable. With some computers, especially all-in-one computers the serial 
port serves as the modem jack.

How to Check
Open the Device Manager
1. In the [Start] Menu, right click on [My Computer] and click on 

[Properties].

2. In the [System Properties] Window, click on the [Hardware] tab, and 
then click on the [Device Manager] button to view the Device Manager 
Window.

In the [Device Manager], click on [Port (COM&LPT)] and check to see if 
under that appears [Com Port (COM1)] or [Com Port (COM2)]. If a port 
appears, it should be usable.

If a mark [ ] or [ ] appears next to the port, this communication port 
is unusable. If you cannot use a communication port please contact your 
computer company.

To fi nd out more details about a communication port: Select the port with 
a [ ] mark, and then click on [Properties] to view the details about that 
port.
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A If your computer has an internal modem, make sure that the communication 
port is not being used by it. When the communication port is being used as 
the modem port, that port cannot be used. Either quit using the modem or 
use another port.

A If your computer has no serial port, use a Serial-USB conversion cable and 
carry out communication via USB connection.

We recommend I.O DATA USB-RSAQ2 and ELECOM UC-SGT 
Serial-USB conversion cables.
If you are using an NEC Lavie J Notebook Computer (NEC LJ-500), 
please use I.O DATA USB-RSAQ2. 

A Sometimes communication will not work if a switch has been added to the 
serial port (RS-232C) or an extension cable has been added to the 
communication cable.

A Check to see if some other communication software is in use.

A If your desktop computer has two serial ports, try connecting the 
communication cable to the other port and try communicating again.

Q2 I can't get the communication cable connected to the 
computer. What should I do?

A Please connect the communication cable provided with the Voltage Logger 
into the serial port of your computer (D-SUB 9 pin male connector). If for 
some reason you cannot connect directly, please use an appropriate adapter 
(gender changer plug) as explained below.

If the connector on your computer is a D-SUB 9 pin male then there is 
no need for an adapter.
If the connector on your computer is a D-SUB 25 pin female then use 
an adapter (D-SUB 25 pin male to a D-SUB 9 pin male).
If the connector on your computer is a Half pitch 14 pin female then use 
the adapter (Half pitch 14 pin male to a D-SUB 9 pin male) or a 
combination (Half pitch 14 pin male to D-SUB 25 pin male) and (D-SUB 
25 pin female to a D-SUB 9 pin male).

Please use only straight conversion adapters.
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Q3 The date and the time of the recorded data are different from 
the actual date and time. Why?

A The Logger has no internal clock. When you set up a programmed recording 
start or when you download data, the date and time that are shown are taken 
form your computer's clock. If your computer's clock is not correct, it will affect 
the recorded data.

Q4  I forgot or lost the User ID and/or Password used to open an 
Encoded File. Is there anyway I can open the Encoded File?

A No, it is impossible to open an Encoded File without the User ID and 
Password.

Q5 In the File Save window, the timeout does not occur when no 
operations are performed, why not?

A All Windows common dialog windows (File dialogs, Print dialogs, Color 
dialogs, etc...) and Print Preview are designed so as not to be affected by the 
timeout function.

Q6 Is it possible to save an Encoded File with a new name and 
open it?

A Yes, that is possible.

Q7 I uploaded fi le using the Upload saved Printing Settings into a 
Temp/Humidity Graph, but now I can't carry out any opera-
tions in the Graph, why not?

A The only reason to upload data using Upload Saved Printing Settings is to 
reprint the exact same Graph as it was printed before. Hence, it has been 
designed so that no changes can be made to the Graph. If you wish to carry 
out any operations or make changes, go to the [File] Menu and click [Open] to 
open the temperature/humidity data in a new Graph. Also, by reopening the 
Temperature/Humidity Graph application the restriction against carrying out 
any operations will be lifted. 
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Q8  I would like to know the User Name that is currently logged 
in, how can I do that?

A You can fi nd the currently logged in User name by going to the icon in the Task 
tray; while holding down the <Ctrl> key, right click with the mouse in the icon 
and the currently logged in user will appear at the top of the pop-up box. 

Icon in the Task tray

Q9 The Operations History has disappeared, what happened?

A If the number of records exceeds 10,000, if an archive fi le is damaged, or if an 
error occurs when trying to save an archive fi le, create a backup fi le and 
create a new Archive File. As long as an Archive File is not damaged, past 
history records can still be viewed.
See pp.85 for details. 
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Specifi cations

User Management Tools
Functions User Registration, Modify User Authorization, User Deletion, 

Date/Time Format

Remote Registration
Compatible Devices RTR-51/52/53, RTR-57U, RTR-57C

Functions Collect Registration Info, New Registration, Change and Delete 
Registration, Transfer List Info, Return to Original, Set Number of 
Possible Number of Registrations, View Remote Info, Communication 
Port Settings 

File Output Registration Contents Original File Output, Registration Contents Text 
File Output

RTR-51/52
Communication 
Functions

Recording Start (Programmed Start/Immediate Start),
Stop Recording, Receive Main Unit Settings (Recording Interval, 
Recording Mode, Upper and Lower Limits,  Wireless Recording Start 
Settings/Saving), Download Recorded Data, Cancel Downloading, 
Remote Registration, 

Other Functions Communication Port Settings
Adjustment Function (1-point or 2-point method)*1

*1  Only for RTR-51A/52A

RTR-53
Communication 
Functions

Recording Start (Programmed Start/Immediate Start),
Stop Recording, Receive Main Unit Settings (Recording Interval, 
Recording Mode,  Upper and Lower Limits, Wireless Recording Start 
Settings/Saving),  Download Recorded Data, Cancel Downloading,
Remote Registration

Other Functions Communication Port Settings
Adjustment Function (1-point or 2-point method)*2

*2  Only for RTR-53A

Data Collector
Communication 
Functions

Collect Data Info, Data Info Display, Delete Data,
Download Data, Set Clock, Upper/Lower Limit Settings,
Remote Registration

Other Functions Communication Port Settings

TR-51A/52
Communication 
Functions

Recording Start (Programmed Start/Immediate Start),
Download Recorded Data, Remote Registration

Other Functions Communication Port Settings
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Temperature/Humidity Graph (VLD)

Compatible Devices RTR-5, TR-5 series

Number of Channels 8 Channels Simultaneous Display/Processing

[Screen Display]
Graph

Temperature/Humidity Graphs for each Channel
(Zoom in/out and scroll with mouse or keyboard),
Change Display Colors for Each Channel,
View/Hide for Each Channel

[Screen Display]
Data 

Channel Name, Recording Interval, Number of Data Readings,
Highest/Lowest/Average Readings, Unit
AB Cursor Dates/Times and Temp/Humidity Readings,
Calculated Temp/Humidity Difference between Cursor A and B

[Screen Display]
Other Functions

Data List Display, Uploading Printing Settings,
Calculation Range (Time Period) Settings, Data Maintenance,
Delete Data for Each Channel, Re-order for Each Channel
Vertical Axis Settings

File Output Original Data File Output, Text File (CSV, etc...) Output,
Printing Settings Output

Print Print Graph, Print Data List

Archive Viewer

Functions Upload Archive Files, Display, Sort, Filter Archive Records, 
Clock Format, Text File (CSV, etc...) Output

PC Operating Environment
OS Microsoft Windows® 2000/XP (English) * 1

PC/CPU A Stable Windows Operating Environment LAN, TCP/IP Communication 
Possible

Memory Capacity Enough memory to stably operate Windows

Disc Space More than 10MB free space (More free space is necessary for data)

Monitor SVGA (higher than 800 600 recommended), more than 256 colors

* 1 : To install the [Settings Utility], it may be necessary to have Administrator Rights for the 
computer into which it will be installed.

Accessories included in package

T&D Recorder VLD for Windows Software CD-ROM  1     User's Manual  1
Software License Agreement  1
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