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ɡ Notices about this User's Manual
In order to properly use this product, please carefully read this manual before
using.
ɜ All rights of this User's Manual belong to T&D Corporation. It is prohibited to use,
duplicate and/or arrange a part or whole of this User's Manual without the
permission of T&D Corporation.
ɜ Microsoft® and Windows® are registered trademarks of Microsoft Corporation USA
and are binding in the USA and all other countries.
ɜ Company names and product names are trademarks or registered trademarks of
each company.
ɜ Specifications, design and other contents outlined in this manual are subject to
change without notice.
ɜ On screen messages in this manual may vary slightly from the actual messages.
ɜ Please notify the shop where you purchased this product or T&D Corporation of
any mistakes, errors or unclear explanations in this manual. T&D Corporation
accepts no responsibility for any damage or loss of income caused by the use of
our product.
ɜ This software has been designed for private or industrial use only. It is not for use
in situations where strict safety precautions are necessary, whether directly or
indirectly.
ɜ Some of our products, which come under the category of strategic goods in
foreign trade law, need the permission of the Japanese government to be
exported outside of Japan.
ɜ Please read the warranty and provisions for free repair carefully.
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Before Using this Software
ɡ License Agreement
ɜ All users wishing to use this software must first agree to the Software License
Agreement accompanying this software. Please carefully read the Software
License Agreement before using this software.

ɡ Copyright
ɜ The Copyright for T&D Recorder VLD for Windows, including the program and
relevant documents, belongs solely to T&D Corporation.
ɜ The reprinting or redistribution for commercial purposes whether in part or in
whole, in magazines or as a part of any product is strictly forbidden without the
expressed consent of T&D Corporation. Any inquires concerning commercial
redistribution should be directed to the Sales Department of T&D Corporation.
ɜ Please do not attempt to make any changes or modifications to T&D Recorder VLD
for Windows.

ii

Table of Contents
ɡ Introduction
Before Using this Software ...............................................................ii
What is T&D Recorder VLD for Windows®? ......................................1
Basic Procedures .............................................................................5

ɡ Getting Ready
Installation ........................................................................................7
Operating the Various Applications
ȆHow to Open .......................................................................................... 9
ȆUsing Help ............................................................................................ 10

User Management Tools: User Registration ....................................11
: Other Functions ......................................13
Connecting the Data Collector to the Computer
ȆConnecting with the USB Cable ........................................................... 17
ȆConnecting with RS232C (Serial) Communication Cable .................... 18

Setting up the COM Port
ȆCommunicate via USB .......................................................................... 19
ȆUsing Serial (RS232C) Communication ............................................... 22

Connecting the Data Logger to the Computer
ȆCommunicate via the Data Collector .................................................... 25
ȆCommunicate via the Communication Port .......................................... 26

Remote Unit Registration
ȆRegistering a Remote Unit .................................................................... 27
ȆConfirming Communication ................................................................. 30
Remote Unit Registration: Other Functions .............................................. 31

ɡ Basic Functions
RTR-51/52: Recording Settings .......................................................37
: Downloading Recorded Data .......................................40
: Value Adjustment Function ...........................................42
RTR-53: Recording Settings ............................................................45
: Downloading Recorded Data ............................................49
: Value Adjustment Function ................................................51
Data Collector: Downloading Recorded Data ..................................54
: Other Functions ......................................................58
: Clock and Calendar Settings ..................................60
: Upper and Lower Limit Settings ..............................61
TR-51A/52: Recording Settings .......................................................62
: Downloading Recorded Data .......................................64

iii

ɡ Temp/Humidity Graph
Operating the Temp/Humidity Graph
ȆTemperature/Humidity Graph Display Names and Functions .............. 66
ȆData List Display ................................................................................... 68

Making Changes to the Graph Display
ȆChanging Colors of Data Display Area................................................. 70
ȆViewing and Hiding Channels in Graph ............................................... 70
ȆSetting the Max. Min. Avg Calculation Range ..................................... 71
ȆEditing Recording Conditions ............................................................... 72
ȆReordering Channel Data ..................................................................... 73
ȆErasing Selected Channel Data ........................................................... 75
ȃ
ȆShift Unit (Ɏʌ F) ................................................................................ 76
ȆChange Graph Colors .......................................................................... 76
ȆCopy Display to Clipboad .................................................................... 77

Operating the Graph
ȆReturning to Original Size ..................................................................... 78
ȆZooming In and Out .............................................................................. 78
ȆMoving the A/B Cursors Right and Left ................................................ 78
ȆMoving Right and Left on the Graph .................................................... 78
ȆMoving Up and Down on the Graph ..................................................... 78
ȆVertical Axis Settings ............................................................................ 78

Printing the Graph
ȆPrint Graph ........................................................................................... 79
ȆUpload Saved Print Settings ................................................................. 80

Saving Recorded Data ....................................................................81
Creating Text File .............................................................................82
Opening a Saved File ......................................................................83

ɡ Other Functions
Archive Viewer .................................................................................85
Re-installing .....................................................................................90
About Transferring the System ........................................................91
About T&D Recorder Access Control ..............................................92

ɡ Other
Troubleshooting ...............................................................................93
Specifications ..................................................................................97

iv

What is T&D Recorder VLD for Windows ® ?
ɡ Outline
In order to comply with FDA 21 CFR Part 11, T&D Recorder VLD for
Windows is complete with the following functions.
ȆSoftware Operation Password Protection
To use these applications it is necessary to have a User ID and
Password; only those people with authorization can operate this
software. Also, these applications can only be run in Windows 2000
and Windows XP, so it is possible to further restrict access via the OS
settings.

ȆPrevention of Data Manipulation via Password
To use these applications it is necessary to have a User ID and
Password; only those people with authorization can manage and
manipulate downloaded data. Moreover, the downloaded data is
encoded and if the data is manipulated, the file will not be able to be
opened.

ȆRecording of Software Operations History
An archive of operations (audit trail) is automatically recorded and
kept.
In addition, the easy-to-use software offers a variety of useful
functions at your fingertips including: control of data logger recording
settings, data downloading, graph display, table creation, printing,
and file output.
Also, if you wish to use wireless communication between the Data
Logger (Wireless Communication Type: RTR-51/52/53) and a Data
Collector (Wireless Communication Type: RTR-57U/57C), it is possible
to make the necessary Remote Unit Registrations.

ȆIn the Manual the phrase Data Collector refers to both types (Wireless
Communication Types: RTR-57U/57C) and (Non-Wireless Types: TR-57U/57C).
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ɡ Basic Functions
ȆUser Registration
T&D Recorder VLD for Windows can only be used by Users who
have been registered to use the contained applications. Each user
must Login using his or her registered User ID and Password. Even if
Login is accomplished, it is possible to make settings to restrict the
operations allowed for each user and to make settings so that if no
operations are preformed for a set period of time the application will
automatically timeout and it will be necessary to login again in order
to perform any operations.

ȆGroup/Remote Unit Registration
If you would like to use wireless communication between the Data
Collector (Wireless Types: RTR-57U/57C) and the Data Logger
(Wireless Types: RTR-51/52/53) it is necessary to first register via
computer the Data Logger as a Remote Unit into the Data Collector It
is possible to carry out operations and manage the Remote Units in
Groups.

ȆRecording Settings
All types of Recording Settings can be made here: Channel Name(s),
Recording Mode, Recording Interval and so on. By setting a date
and time in the main unit you can easily program to start recording
on that date at the set time.

ȆData Collection
Download recorded data to a computer and create files.
When data is downloaded and viewed in a Graph an encoded data
file will be created and saved that will require a User ID and
Password to open. Using the Data Collector, it is possible to view the
collected data in a list and specify which data files to download to
the computer. Moreover, recorded data from various type of Data
Loggers (RTR-51/52/53/TR-51A/52) can be processed at one time.
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ȆViewing the Temp/Humidity Graph
Here, it is possible to view in Graph form, the temperature and
humidity data recorded by the Data Logger.
ȺView 8 channels of data in 1 displayȻ
Downloaded temperature and humidity data from both the Logger
and the Collector can be viewed in a single Graph. Up to eight
channels of data can be added to a single Graph.
ȺEasy zoom in and out with mouseȻ
By selecting a range with your mouse you can easily zoom in and
out on data.

ȆCalculate and view the highest, lowest and average
readings for a desired range.
In the Graph, for each channel it is possible to designate a desired
range from which the highest, lowest and average readings will be
calculated and displayed.

ȆCreating Text File
It is possible to convert the data for a specified range (time period) to
common text file format (CSV type format), so that it can be exported
to spreadsheet software such as Excel® or Lotus®.

ȆPrinting the Temp/Humidity Graph
It is possible to easily print in color the Graph as it is being displayed.
It is also possible to save printing settings to enable the printing of a
previously printed graph in exactly the same way.

ȆView and Print Measured Data List
You can view the data displayed in the graph window as a list and
then choose to print.
ȺView in Easy to Distinguish ColorsȻ
In the data list, the highest value will appear in red, the lowest in
blue, and the average in pink.
ȺPrinting the Data ListȻ
It is possible to print the entire list as displayed or to select pages
for printing.
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ȆView Operations History
All operations within the application which require authorization to
carry out will be recorded in the Operations History and saved in the
History File in the same Folder into which T&D Recorder VLD for
Windows was installed. It is also possible to save the archived
information in text file.

ɡ Compatible Devices
The validation function of T&D Recorder VLD for Windows can be
used with the following models.
ȆData Logger
RTR-51, RTR-52, RTR-53, TR-51A, TR-52

ȆData Collector
RTR-57U, RTR-57C

ȆCommunication Port
TR-50C
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Basic Procedures
ɡ Getting Ready
1: Installing the T&D Recorder VLD for Windows
Install T&D Recorder VLD for Windows to the computer in which you
wish to use it.
By installing T&D Recorder VLD for Windows, all applications
contained will be installed, including User Management Tools,
Archive Viewer, Remote Unit Registration Tools, Data Logger Settings
Tools, and Temp/Humidity Graph. ʋ pp.7
ȆIt is only possible to install to Windows 2000/XP.
ȆDo not install both versions of the software T&D Recorder VLD for Windows and
T&D Recorder for Windows (the provided software with each unit/collector) on
the same computer.

2: User Registration (User Management Tools)
Set up and register all User ID's and Passwords that will be
necessary for logging into the various T&D Recorder VLD for
Windows applications, and register which operations will require
operation authorization. ʋ pp.11

3: Getting the Data Collector and Computer Ready for
Communication
Install batteries, connect the communication cable and make
communication port settings (USB communication or RS232C
communication) so that the computer can carry out communication
with the Data Collector. ʋ pp.17

4: Getting the Data Logger(s) and Computer Ready for
Communication
Place a Data Logger face down on a Data Collector connected to a
computer to enable communication. ʋ pp.25
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5: Register the Remote Units
( for wireless communication)
If you are using a data logger which has wireless capability and
would like to use wireless communication between the Data Collector
and the Data Logger, it is necessary to register the Data Logger as a
Remote Unit. It is possible to carry out operations and manage the
Remote Units in Groups. ʋ pp.27

ɡ Basic Operations
1: Recording Settings
Set up the recording conditions for each Remote Unit via the Data
Collector or other suitable means.

2: Downloading Recorded Data
Here it is possible to download recorded data from the Data Logger
directly to the computer, or, download the collected data from the
Data Collector to your computer.
Then you can edit, print and view the downloaded data in graph form
using the Temp/Humidity Graph.

ɡ Temp/Humidity Graph
It is possible to view the recorded data downloaded to your computer
in graph form, in table form, printed form or convert into text file data.
It is possible to simultaneously view 8 channels of data.
It is also possible to hide, re-order and delete channels, edit
recording start times, and make changes to graph colors among
other useful functions.
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Installation
ɜ Is Windows® operating properly ?
If Windows is not operating properly, the applications within T&D Recorder VLD
for Windows may not be installed correctly or it may not operate properly.

ɜ Please quit all other applications.
If other programs are open, please close and quit all of them, making sure to
quit all Quick Start programs such as a virus checker.

ɜ Please uninstall T&D Recorder for Windows.
Do not install both versions of the software T&D Recorder VLD for Windows and
T&D Recorder for Windows (the provided software with each unit/collector) on
the same computer. If T&D Recorder for Windows is already installed on your
computer, please uninstall it before installing T&D Recorder VLD for Windows.

ɜ It is only possible to install to Windows 2000/XP.
ɜ To install T&D Recorder VLD for Windows, it is necessary to
have Administrator rights (Windows Administrator) for the
computer in which you wish to install it.

7

1. Open Windows®.
2. Place the accompanying CD-ROM into your CD-ROM drive. In
a few seconds, the Install Program window will appear.

[Install T&D
Recorder VLD
for Windows]

[Execute]
button

ȆIf that window does not automatically open, please open it by double clicking the
CD-ROM icon in [My Computer] on your desktop. Or, if after double clicking the
CR-ROM drive, the file appears in the CD-ROM folder, double click on the [start.
exe] icon.

3. Select [Install T&D Recorder VLD for Windows] and click the
[Execute] button to start the installation.

4. A screen will appear where you can enter the product serial
number. The product serial number is printed on the sticker
inside the software package. Make sure that it is properly
entered and click the [Next] button.
5. Continue the installation by following the directions as they
appear.
After installation has been completed, T&D Recorder VLD for
Windows will be registered in the Window's [Start] Menu.
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Operating the Various Applications
ɡ How to Open
To open any application in T&D Recorder VLD for Windows it is
necessary to enter a "User ID" and "Password".

1. Open the application you wish to use by going to Windows
[Startup Menu] - [Programs] - [T&D Recorder VLD for Windows]
and clicking on it.

2. Upon opening the application, the Login Dialog will appear.
To Login, enter a valid User ID and Password, and click [OK].

ȆUser ID and Password (User Registration) settings can be made in [User
Management Tools]. The default settings for User ID and Password are as
follows: (User ID: admin/Password: passwd).
ȆOnly the Administrator (User ID: admin) can enter and login to [User
Management Tools].
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ɡ Using Help
For details about how to use an application, please see the
explanations in that application's Help Menu.
ȆIn the Menu Bar, click [Help] - [Help] or [Help] - [Search by Topic], then click on
one of the tabs [Contents], [Index], or [Search Text] to search for the topic or
term you are unsure about or have questions about.

Tabs to search for the topic or term
(The type of tabs used may differ with each application.)

Contents :
By clicking on one of the topics listed, you can find detailed information
for that subject.

Index :
To get an explanation from a keyword, select a keyword from the Index list, and
then click the [View] button.

Search :
Enter the keyword you wish to search for and click the [Start Search] button. All
topics that contain the keyword will be displayed. By selecting a topic and clicking
the [View] button at the bottom, a detailed explanation will appear.
By clicking the [help] button in a dialog box, an
explanation for that dialog box will appear.
In the Graph Window, by clicking on the [Help Icon] in the
toolbar, you can have short explanations appear the next
time you click on a menu, an icon, or anything in the main
window.
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User Management Tools: User Registration
To carry out various operations in T&D Recorder VLD for Windows
it is necessary to have a User ID, a Password and operation
authorization. In [User Management Tools], User ID's, Password's
and Operation Authorization Registration settings can be made for
each user.

ɡ Logging into the [User Management Tools]
Only the Administrator can enter and login to [User Management
Tools]. First, login using the default User ID: "admin" and Password:
"passwd".
* Passwords can be changed using [Modify User Authorization].

ɡ User Management Tools Functions
The following operations can be carried out using the User
Management Tools.
ȆUser Registration.
ȆUser Operation Authorization Settings
ȆCommon Entry Settings (Only can be done by the Administrator "User ID: admin")
ȆDelete User ("Administrator" cannot be deleted.)

User ID List

Registration Info

* In the User ID List, the Administrator will appear in red letters.
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ɡ Making User Registrations
1. In the [User Management] menu, select [User Registration]
to display the window in which you can make User ID and
Password entries. Enter User ID and Password.
ȆThe User ID and Password can be made up of between 5 and 16 characters
using alphabet, numbers, " - " (hyphens) and " _ " (under bars).
ȆA distinction will be made between upper and lower case alphabet, so please
be careful. Ex. abc123 and ABC123 will be treated as different.
ȆAny already registered and in use User ID cannot be used in any other
registration.

[User Manegement] menu

Enter User ID
and
Password

Make User
Operation
Authorization
Settings

[OK]
button

2. Make User Operation Authorization Settings for the operation of
each application.
ȆIt is possible to make settings to restrict the carrying out of any operations
considered critical. So, even if a user is able to login without the necessary
authorization that user will be unable to carry out various operations.
ȆThe memo area can contain up to 64 characters.
ȆA User without any authorizations cannot be registered.

3. Click the [OK] button to finish the registration.
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User Management Tools: Other Functions
The following operations can also be carried out using the User
Management Tools.

ɡ Modify User Authorization: [User Management] Menu
*The [Modify User Authorization] window can also be opened in the pop up menu that
appears by right clicking on a User ID in the User ID List.

Here you can make modify authorizations for an already registered
user.
ȆThe only modifications that can be carried out for the Administrator (User ID:
admin) are to make changes to the Password and the memo contents.
ȆThe User ID cannot be modified.

1. From the [User Management] Menu, select [Modify User
Authorization].

2. Click on the Password or other tab to make changes.
ȆThe User ID and Password can be made up of between 5 and 16 characters
using alphabet, numbers, " - " (hyphens) and "_" (under bars).
ȆA distinction will be made between upper and lower case alphabet, so please
be careful. Ex. abc123 and ABC123 will be treated as different.

3. After having finished the desired modifications, click the [OK]
button to finish.
[User Manegement] menu

[OK] button
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ɡ Common Entry Settings: [User Management] Menu
ȆThe [Common Entry Settings] window can also be opened in the pop
up menu that appears by right clicking on a User ID in the User ID
List.
ȆMake Password Validity Period settings, as well as, make settings to
allow for an automatic logout when no operations are performed for a
set period of time.
ȆThe Administrator (User ID:admin) has no password time-limit.
ȆNote that if an automatic logout occurs, whether or not you login
again, the Title bar in the Window will remain operable. From [Quit]
button in the Title bar it is possible to quit and close the application.
No Windows common dialog windows, such as the "Specify File
Name" dialog will be affected by a timeout.

1. From the [User Management] Menu, select [Common Entries].
2. If necessary, please make changes to the settings.
ȆPassword Validity Period:
30 days/90 days/120 days/Unlimited Period

ȆNon Operation Auto Logoff Time:
5 minutes/10 minutes/20 minutes/Unlimited Period

3. Click the [OK] button to finish the modifications.

[OK] button
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ɡ User Deletion: [User Management] Menu
The [User Deletion] window can also be opened in the pop up
menu that appears by right clicking on a User ID in the User ID
List. Here you can delete an already registered user.

1. From the User ID list, select the User you wish to delete.
2. From the [User Management] Menu, select [User Deletion].
3. A message will appear, click the [OK] button to complete the
deletion process.

[Pop up menu]
[OK] button

ȆThe Administrator (User ID: admin) cannot be deleted.
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ɡ Clock Format: [View] Menu
Use this to change the format in which time is displayed.
The format settings made here will be put into effect in displays for
all applications other than Archive Viewer.

1. In the [View] Menu, move the mouse to [Clock Format] and
select the format in which you wish to display time.

2. By clicking the desired format, the setting will be completed.
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Connecting the Data Collector to the Computer
ɡ Connecting with the USB Cable
Connect the Data Collector with a USB communication cable
(US-15C) to your computer.

USB Port Mark
The USB communication cable is a USB-A plug ʌ
USB mini-B plug. Connect to a place with this type of
mark.

USB communication cable
(US-15C)

Connect the USB mini-B
to the Data Collector

Connect the
USB-A to the
computer

ȆIt is necessary to install the USB device driver. For details about the driver
installation, see the User's Manual that came with the product.
ȆTo ensure that the USB communication cable is properly connected make sure
that the plugs are completely inserted.
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ɡ Connecting with RS232C (Serial) Communication Cable
Connect the Data Collector with an RS232C (Serial) communication
cable to your computer.

Examples of serial port marks
The communication cable connection is a
D-Sub 9 pin female. Please connect it to a
port that has markings such as these.

Serial Communication Cable
(TR-07C)

Connect to
the Data Collector

Connect the D-Sub 9 pin
to the computer

ȆMake sure to connect it to the correct place to ensure communication.
ȆTo ensure that the communication cable is properly connected make sure that
the plugs are completely inserted.
ȆWhen using the 57U Series Data Collector with RS232C (serial) communication,
please use the optional serial communication cable TR-07C.
ȆWhen using the 57C Series Data Collector with RS232C (serial) communication,
please use the serial communication cable that is included with the product.
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Setting up the COM Port
Make communication port settings for the port you wish to use
computer communication. There are two ways to make the port
settings: [Auto-Detect] or [Specify Settings].
* Communication Port Settings can also be made using a different settings window
for that type of device.

ɡ Communicate via USB
Connect the USB cable that is connected to the device to your
computer, making sure to connect to the USB port which was used
when installing the USB driver.
ȆIf the USB driver has not been properly installed, USB communication will not be
possible. For details about the driver installation, see the User's Manual that
came with TR/RTR-57U.
ȆMake sure that the USB cable is inserted fully, so as not to cause an improper
connection.

ȺAuto-DetectȻ
Use this to detect the currently connected communication method
and have settings made automatically.
1. Open the [Communication Port Settings] window.

2. Place a check next to [Communicate via USB] and click the
[Auto Detect] button to start the detection.
* If you wish to use the same settings for a number of devices, put a check next
to [Set USB Port for All Types] and all devices will be given the same USB
Communication Settings.
* When a number of devices are connected to a USB port, settings will be made
to the device that is detected first.

3. After the search has been completed, a message will appear.
Click the [OK] button to complete the setup.
* If you have selected USB communication, it will not be possible to
communicate via Serial (RS232C) communication. If you wish to use Serial
(RS232C) Communication, it will be necessary to change the settings.
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[Communication Port Settings] tab

[Auto Detect]
button
Check
Current
Communication
Method

Search Results
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ȺSpecify Port SettingsȻ
Specify the communication method and make necessary settings.
1. Open the [Communication Port Settings] window.

2. Place a check next to [Communicate via USB] and click the
[Set] button.
[Communication Port Settings] tab

Check
Current
Communication
Method
[Set] button

* If you wish to use the same settings for a number of devices, put a check next
to [Set USB Port for All Types] and all devices will be given the same USB
Communication Settings.

3. A message will appear. Click the [OK] button to complete the
settings.

21

ɡ Using Serial (RS232C) Communication
Connect the serial communication cable that is connected to the
device to your computer serial port.
ȆMake sure that the serial cable is inserted fully, so as not to cause an improper
connection.

ȺAuto-DetectȻ
Use this to detect the currently connected communication method
and have settings made automatically.

1. Open the [Communication Port Settings] window.
2. Place a check next to [Communicate via RS232C] and click the
[Auto Detect] button to start the detection.
* If you wish to use the same settings for a number of devices, put a check next
to [Set Common COM Port for All Types] and all devices will be given the
same COM port Settings.

[Communication Port Settings] tab

[Auto Detect]
button
Check

Current
Communication
Method

When setting up more than one type at the same time
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3. After the search has been completed, a message will appear.
Click the [OK] button to complete the setup.
* If you have selected Serial (RS232C) communication, it will not be possible to
communicate via USB communication. If you wish to use USB Communication,
it will be necessary to change the settings.
* If no port is detected or communication does not occur, see "Troubleshooting"
(from pp.93).

ȺSpecify Port SettingsȻ
Specify the communication method and make necessary settings.
1. Open the [Communication Port Settings] window.
2. Place a check next to [Communicate via RS232C] and click the
[Set] button.
[Communication Port Settings] tab

Check

Current
Communication
Method
[Set] button

When setting up more than one type at the same time
* If you wish to use the same settings for a number of devices, put a check next
to [Set Common COM Port for All Types] and all devices will be given the
same COM port Settings.

3. A message will appear. Click the [OK] button to complete the
settings.
23
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Connecting the Data Logger to the Computer
ɡ Communicate via the Data Collector
Connect the Data Logger to the Data Collector and communicate
with the computer via optical communication. Carrying out Remote
Unit Registration via optical communication.

1. Connect the Data Collector to the Computer.
* See pp.17-18 for more details about connecting the Data Collector and
Computer.

2. Place the Data Logger face down on the Data Collector so that
communication can occur.

Place the Data Logger face
down on the Data Collector

Connect the communication cable
from the computer to the Data
Collector
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ɡ Communicate via the Communication Port
Connect the Data Logger to the Communication Port and
communicate with the computer via optical communication.

1. Connect the Communication Port to the Computer.
* See the User's Manual that came with the Communication Port for more details
about connecting the Communication Port and Computer.

2. Place the Data Logger face down on the Communication Port
so that communication can occur.

Place the Data Logger
face down on the
Communication Port

Connect the communication
cable from the computer to the
Communication Port
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Remote Unit Registration
If you would like to use wireless communication between the Data
Collector (Wireless Types: RTR-57U/57C) and the Data Logger
(Wireless Types: RTR-51/52/53) it is necessary to first register via
computer the Data Logger as a Remote Unit into the Data Collector
that it will be using.

ɡ Registering a Remote Unit
1. Connect the Data Collector to the Computer and set up for
communication.

2. Place the Data Logger to be registered face down on the Data
Collector into which you wish to register it.
* If the Data Logger is not placed onto the Data Collector, the Remote Info will
be registered in the Data Collector only and not in the Logger.

3. Open [Remote Unit Registration].
* The [Remote Unit Registration] window can also be accessed from the settings
window for each device.

4. A message will appear, click the [Yes] button to start the
collecting of Registration Info.

5. Click the [Set Number of Possible Registrations], to set the number
of possible registrations for the Data Collector. This includes
settings to choose the largest number of groups possible or within
one group the largest number of remotes possible.

[OK]
button

Select one of the patterns
Number of Groups: 60/Number of Remotes in 1 Group: 64
Number of Groups: 15/Number of Remotes in 1 Group: 250
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6. Click the [OK] button to finish the setting for the number of
possible registrations.
ȆMaking changes to the Number of Possible Registrations after completing
Remote Unit Registration will cause the all of the Remote Unit Registration Info to
be deleted.

7. Click the [New Registration] button and the registration window
will appear.
[New Registration] button

Make settings for the Group Name, Remote Unit Name, and
Communication Frequency Channel.

Enter a Group Name

[Register]
button

Put a check next to [set]
and select a channel
Enter the Remote
Unit Name

28

Group Name
ȆUp to 8 characters can be entered.
ȆGROUP1 is registered using the default settings. Select a name already in use,
make a few changes to this name and register it as a different Group Name.
ȆOnce a Registration has been made, the Group Name cannot be changed.

Communication Frequency Channel
ȆPut a check next to [set] to select a channel number. It is possible to set one
Communication Frequency Channel (channel 0-21) to each Group.
ȆThe default setting of Channel 0 is used for GROUP1.
ȆIf no setting is made, a channel will automatically be assigned and the settings
made with that channel.
ȆSettings can only be made when making a New Group Registration.
ȆOnce a setting has been made it cannot be changed.
ȆThe selected communication (frequency) channel is used for communication
with Remote units in the same Group. Please note that if more than one Data
Collector is trying to communicate at the same time on the same communication
channel, communication may become jammed and unstable.

Remote Unit Name
ȆUp to 8 characters can be entered.
ȆSelect a name already in use, make a few changes to this name and register it
as a different Remote Name.

8. Click the [Register] button to finish the registration.
* If you wish to register a multiple number of Remote Units to the same Group,
proceed by placing and replacing the Remote Units you wish to register on
the Data Collector and carry out registration as in steps 7 to 8 for each one
using a different Remote Name.
* If you wish to register to a different Group Name, proceed by placing and
replacing the Remote Units you wish to register on the Data Collector and
carry out registration as in step 7 for each one using a different Group Name.
When a registration has been
completed, it will appear in the
Registration Contents List.
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ɡ Confirming Communication
The Data Collector searches for registered Remote Units and
confirms that communication is possible.

1. From the Data Collector Display Main Menu, start [WL Search
Remotes].

2. Select the search range and click to start the search.
* If you choose [All Groups]: the search will be for Remote Units in all Registered
Groups.
* If you choose [Specify Group]: the search will be for Remote Units in the
Specified Group.

3. After the search had been completed, a list will appear
showing only the names of the Remote Units with which
communication was possible.
* A mark [ ] will appear at the head of each name with which communication
was possible.
* For details, see the User's Manual that accompanies the Data Collector.

30

Remote Unit Registration: Other Functions
In Remote Registration, the following operations can also be
performed.
Before carrying out these operations, connect the Data Collector to
your computer and gather the Data Collector Registration Info.

ӱ
ӳ
ӵ

Ӳ
Ӵ
Ӷ
ӷ

Ӹ

ӱ [Collect Registration Info] button (see pp.33)
Ӳ [Transfer List Info] button (see pp.35)
ӳ [New Registration] button (see pp.28)
Ӵ [Return to Original] button (see pp.35)
ӵ [Change/Delete] button (see pp.34)
Ӷ [Set Number of Possible Registrations] button (see pp.27)
ӷ [Communication Port Settings] button (see pp.19-23)
Ӹ [View Remote Info] button (see pp.36)
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ɡ Open Registration File: from the [File] Menu
Open existing Remote Unit Registration Files.
1. In the [File] Menu, select [Open Registration File].

2. Specify the Remote Unit Registration Info File you wish to open,
and click the [Open] button to view it.

ɡ Save Registration Contents to File: from the [File] Menu
Save the currently displayed Group and Remote Registration
Contents to a Remote Registration File.
1. In the [File] Menu, select [Save Registration Contents to File]
2. Specify the [Location] and enter a [File Name].
3. Click the [Save] button to save.
ȆRegistration Info opened from a saved file cannot be edited or changed.

ɡ Save in Text File: from the [File] Menu
Save the currently displayed Group and Remote Registration
Contents to a Text File.
1. In the [File] Menu, click [Save in Text File].
2. Specify the [Location] and enter a [File Name].
3. Click the [Save] button to save.
ȆText File cannot be read.
ȆRegistration Info opened from a saved file cannot be edited or changed.
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ɡ Collecting Registration Info:
from the [Communication] Menu or use [Collect
Registration Info] button
Displays remote registration info for all units registered to that Data
Collector.
Ex. of a [Registration Contents] display
1st
Column
2nd
Column

ɜ 1st

Column (dark gray background)
Group Name: View a List of currently registered Groups.
Com. Freq. Ch: View the Communication Frequency Channel for the Groups
being displayed.

ɜ 2nd

Column (light blue background)
Number: View the Remote Unit Numbers
The Remote unit info will appear under the Group
into which it has been registered.
If the empty remote number the info area will be
left blank.
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ɡ Change/Delete: from the [Communication] Menu or
use [Change/Delete] button
Registered Remote Unit Names can be changed and Group or
Remote Units deleted.
[Change]
button
[Delete Group]
button
[Delete Remote
Unit] button

[Change] button: only the Remote Name can be changed.
1. Select the Group in which the Remote Unit you wish to change belongs.
2. Select the Remote Unit Number or Name and enter a new Remote
Name for that unit.
3. Click the [Change] button to send the newly changed info.

[Delete Group] button
ȆBy deleting a Group, all Remote Unit Registrations in the Group will also be
automatically deleted.

1. Select the name of the Group you wish to delete.
2. Click the [Delete Group] button to complete the deletion.

[Delete Remote Unit] button
1. Select the Group Name in which the Remote you wish to delete
belongs.
2. Select the Remote Unit Number or Name.
3. Click the [Delete Remote Unit] button to complete the deletion.
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ɡ Transfer List Info: from the [Communication] Menu
or use [Transfer List Info] button
If the Registration Info is the same in a number of Data Collectors,
communication can be carried out from a multiple numbers of Data
Collectors with one Remote Unit.
The Registration Info in a single Data Collector can be easily
transferred to a multiple number of Data Collectors.
ȆAfter the transfer has been completed, the previous registration contents will be
overwritten.
ȆIf the number of Remote Units or Groups in the transferred file is larger than that
of the setting for the Number of Possible Registrations, the transfer cannot be
completed. Please make changes to the Number of Possible Registrations.

1. The Remote Unit Info you wish to transfer will be displayed in
the Registration Contents List.

2. Connect the Data Collector you wish to transfer the info to,
and click the [Transfer List Info] to start the transferring of the
Registration Contents.

ɡ [Return to Original] button:
In Communication Menu or Use button
Use this to initialize a Data Collector's Remote Unit Registration
Contents.
ȆBy initializing all info saved in the Data Collector will be erased and will be
returned to as it was when it left the factory:
ȆThe Default Settings are
Group Name: GROUP1/Remote Unit: NONE/Communication Frequency: 0

1. Connect the Data Collector you wish to initialize to the
Computer.

2. Click the [Return to Origanl] button to complete initialization.
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ɡ View Remote Info: from the [Communication] Menu
or use [View Remote Info] button
View the registration info for the Remote Unit that is currently
placed on the Data Collector.
It is possible to view the Remote Registration Info even if the unit is
registered to a different Data Collector.

1. Place the Data Logger you wish to view the Registration Info
from face down on the Data Collector.

2. Click the [View Remote Info] button and the registration info will
appear.

Remote Unit Info

Group Name

The Group Name to which the Remote Unit belongs.

Communication Frequency
Channel

Communication Frequency Channel of Group to which the
Remote Unit belongs

Remote Number

The number of the Remote Unit

Remote Name

The name of the Remote Unit

Data Collector Registration
Status

Exist

: If remotes are registered in the presently
connected RTR-57C/57U

Not exist : If remotes are not registered in the presently
connected RTR-57C/57U
ȽȽ
Wireless Recording Start

: If registration info has not been collected
from presently connected RTR-57C/57U

Save wireless recording start settings
If forbidden to start recording : FORBID
If permission to start recording : PERMIT

36

RTR-51/52: Recording Settings
ɡ Connect the RTR-51/52 to the Computer and set
up for communication.
See pp.25-26 for more details about how to connect.

ɡ Setting the Recording Conditions
1. Open [RTR-51/52].
2. Click the [Start Recording] tab, and make the necessary
recording condition settings.
[Start Recording] tab

[Start Recording]
button
[Get Settings] button
[Stop Recording]
button
[Detailed Settings]
button

3. After making all of the necessary recording condition settings,
click the [Start Recording] button and the settings will be
transmitted.

4. Once the settings have been transmitted, a transmission result
message will appear, click the [OK] button to complete the
setting procedure.
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ɜ

Recording Start Time
Select from: Immediate Start/Programmed Start
Programmed Start : Recording will begin on the set date and time.
Immediate Start : Recording will begin upon clicking the [Start
Recording] button.

ɜ

Recording Interval
Select from: 1,2,5,10,15,20,30 seconds, or
1,2,5,10,15,20,30,60 minutes
Click the [ ɥ ] button to select an interval from the list.

ɜ

Recording Mode
Select from: Endless/One Time
One Time : Upon reaching capacity of 16000 readings, "FULL"
will appear on the LCD display and recording will
automatically stop.
Endless Loop : Upon reaching capacity of 16000 readings, the
oldest data is overwritten and recording continues.

ɜ

Unit of Temperature for Display
Select Celsius (Ɏ ) or Fahrenheit (Ȍ
F)
Choose the temperature unit of measurement for use in the display.
* When settings have been received the registration contents and remaining
battery life will be displayed.

ȆThe start date and time for a programmed recording start is based upon
your computer system clock. If your computer calendar/clock are not set
correctly, a programmed recording start may not start properly.
ȆThe estimated finish date and time of recording in one time mode will be
automatically calculated from the set recording interval and starting time.
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ɜ

[Get Settings] button
The Remote Unit Recording Conditions, Registration Contents and the
Remaining Battery Life will be displayed.
Registration Contents: The Group Name and Remote Unit Name will
appear for the/Remote Unit from which the
settings were received.
Remaining Battery Life: The remaining amount of battery power will
be displayed for the Remote Unit from which
the settings were received.

ɜ

[Recording Stop] button
During a recording session, it is possible to stop recording by
pressing this button.

ɜ

[Detailed Settings] button
ȺStart by Wireless Communication SettingsȻ
Here you can set restrictions on starting recording via wireless communication.

1. If you wish not to allow the starting of recording via wireless
communication, select [Forbid] or if you wish to allow it, select [Permit].
2. Click the [OK] button to finish the setting process.
ȺUpper/Lower Limit SettingsȻ
Make settings to have the Data Collector judge whether or not the recorded data
that it has downloaded is within the set limits.

1. By putting a check next to [Set Limits], you will be able to enter upper
and lower limits.
2. Click the [OK] button to finish the setting process.
Enter values

[OK]
button

Start by Wireless
Communication
Settings
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By checking,
you can make entries.

RTR-51/52: Downloading Recorded Data
The downloaded data will be saved both as an encoded Original
File (.trc) and as a Common Thermo Recorder Type File (.trx).
NOTE
To open an encoded file, it is necessary to enter a valid User
ID and Password. For this reason, it is necessary to make sure
to keep on record the User ID and Password that were used
when the encoded Original File was created. Without the User
ID and Password it is impossible to open the Original File.

ɡ Connect the RTR-51/52 to the Computer and set
up for communication.
See pp.25-26 for more details about how to connect.

ɡ Downloading Recorded Data
1. Open [RTR-51/52].
2. Click the [Download Recorded Data] tab.
[Download Recorded data] tab

[Download]
button
[Cancel
Downloading]
button
Check here, if after
downloading, you
wish to display the
data in a graph.
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3. Select the range for downloading and click the [Download]
button.
* The default setting is for a check to be placed at [After downloading,
automatically show graph.] If you wish to only save the data, remove the
check.

4. The [File Selection] window will appear. Specify a File Name
and Location for both the encoded file and the common file.
* In the default setting, a check is placed at [After downloading, automatically
show graph]. If you wish to only save the data, remove the check.

[Select File] button
for Encoded File
[Select File] button
for Common Type
File
[OK] button

5. Click the [OK] button to complete the settings and start the
downloading.

6. After downloading has been completed, a Temp/Humidity
Graph will appear.
* The data file will be saved in the specified location with file extensions [.trc]

for Encoded Files and [.trx] for Common Type Files.
ɜ

[Cancel Downloading] button
Can cancel anytime during downloading.
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RTR-51/52: Value Adjustment Function
This function enables the user to make adjustments to measured
values to correct inaccuracies that may occur when compared to a
standard or reference temperature measurement. By setting an
adjustment equation beforehand, the adjustment function will
automatically calculate to record and display the post-adjusted
measurement. It is possible to select from two methods of
adjustment: 1-point adjustment and 2-point adjustment.
¦ When you are carrying out adjustments and formulating equations please take
care with the settings and take personal responsibility for the process.

ɡ Temperature: 1-point Adjustment

Adjustment is carried out by entering the value of the difference
between the displayed temperature measurement reading and the
reference one to which it is being compared.
F.
ȆPlease set so that the possible adjustment range is within Ⱦ 54 ɋ
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ɡ Temperature: 2-point Adjustment

Adjustment is carried out by entering values for the differences
between two displayed temperature measurement readings and the
reference ones to which they are being compared.
ȆPlease set so that the possible adjustment range is within Ⱦ 5 ɋ
F.

ɡ Connect the RTR-51/52 to the Computer and set
up for communication.
See pp.25-26 for more details about how to connect.

ɡ Adjustment Settings
1. In the Main Window, click on the Data Logger icon. To open the
[Adjustment] Window, click on [Settings] in the Menu Bar and
then select [Adjustment Settings] from the pull down menu.
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[Initialize] button
Check one
of these
Enter Values

[Send Settings]
button

[Close] button

2. Select either [1-point Adjustment] or [2 Point Adjustment].
3. Please enter the actual pre-adjusted value(s) in the [Current
Reading] column and the post-adjusted reference value(s) in
the [Post-adjusted Reading] column.

4. Click on the [Send Settings] button to send the adjustment
equation to the selected Data Logger.

ɜ

[Initialize] button:
Clears any previous adjustment equation(s) from the Data Logger.

ɜ

[Send Settings] button:
Transmits the adjustment equation to the Data Logger.

ɜ

[Close] button:
Quits and closes the window.
ȆWe cannot guarantee that after carrying out adjustment the measuring accuracy
will improve for all measuring ranges.
ȆBy carrying out adjustment on an already adjusted device without first clicking
the Initialize button, the new adjustment equation will be be used to further adjust
the previously adjusted result. It is important to remember that if adjustment takes
place without initializing the device, the adjustment will include the first equation
as well as the second and an over adjustment will occur. This over adjustment
will be especially large when making a 2-point adjustment and the measurement
falls outside of the range of the two points entered.
When you are carrying out adjustments and formulating equations please take
care with the settings and take personal responsibility for the process.
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RTR-53: Recording Settings
ɡ Connect the RTR-53 to the Computer and set up
for communication.
See pp.25-26 for more details about how to connect.

ɡ Setting the Recording Conditions
1. Open [RTR-53].
2. Click the [Start Recording] tab, and make the necessary
recording condition settings.
[Start Recording] tab

[Start Recording]
button
[Get Settings] button
[Stop Recording]
button
[Detailed Settings]
button

[Main Unit Display Settings] button

3. After making all of the necessary recording condition settings,
click the [Start Recording] button and the settings will be
transmitted.

4. Once the settings have been transmitted, a transmission result
message will appear, click the [OK] button to complete the
setting procedure.
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ɜ

Recording Start Time
Select from: Immediate Start/Programmed Start
Programmed Start : Recording will begin on the set date and time.
Immediate Start : Recording will begin upon clicking the [Start
Recording] button.

ɜ

Recording Interval
Select from: 1,2,5,10,15,20,30 seconds, or
1,2,5,10,15,20,30,60 minutes
Click the [ ɥ ] button to select an interval from the list.

ɜ

Recording Mode
Select from: One Time/Endless
One Time : Upon reaching capacity of 8000 readings, "FULL" will
appear on the LCD display and recording will
automatically stop.
Endless Loop : Upon reaching capacity of 8000 readings, the oldest
data is overwritten and recording continues.

ɜ

Unit of Temperature for Display
Select Celsius (Ɏ ) or Fahrenheit (Ȍ
F)
Choose the temperature unit of measurement for use in the display.
* When settings have been received the registration contents and remaining
battery life will be displayed.

ȆThe start date and time for a programmed recording start is based upon
your computer system clock. If your computer calendar/clock are not set
correctly, a programmed recording start may not start properly.
ȆThe estimated finish date and time of recording in one time mode will be
automatically calculated from the set recording interval and starting time.
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ɜ

[Main Unit Display Settings] button
Use to make settings for the LCD Display Mode
1. Select the LCD display mode you wish to use.
2. Click the [Send] button to finish the setting process.

Select the
display mode

ɜ

[Send]
button

[Get Settings] button
The Remote Unit Recording Conditions, Registration Contents and the
Remaining Battery Life will be displayed.
* Registration Contents: The Group Name and Remote Unit Name will appear for
the Remote Unit from which the settings were received.
* Remaining Battery Life: The remaining amount of battery power will be displayed
for the Remote Unit from which the settings were received.

ɜ

[Recording Stop] button
During a recording session, it is possible to stop recording by clicking
this button.

ɜ

[Detailed Settings] button

ȺStart by Wireless Communication SettingsȻ
Here you can set restrictions on starting recording via wireless communication.

1. If you wish not to allow the starting of recording via wireless
communication, select [Forbid] or if you wish to allow it, select [Permit].
2. Click the [OK] button to finish the setting process.
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ȺUpper/Lower Limit SettingsȻ
Make settings to have the Data Collector judge whether or not the recorded data
that it has downloaded is within the set limits.

1. By putting a check next to [Set Limits], you will be able to enter upper
and lower limits.
2. Click the [OK] button to finish the setting process.

Start by Wireless
Communication
Settings

Enter values

By checking,
you can make entries.
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RTR-53: Downloading Recorded Data
The downloaded data will be saved both as an encoded Original
File(.trc) and as a Common Thermo Recorder Type File (.trx).
NOTE
To open an encoded file, it is necessary to enter a valid User
ID and Password. For this reason, it is necessary to make sure
to keep on record the User ID and Password that were used
when the encoded Original File was created. Without the User
ID and Password it is impossible to open the Original File.

ɡ Connect the RTR-53 to the Computer and set up
for communication.
See pp.25-26 for more details about how to connect.

ɡ Downloading Recorded Data
1. Open [RTR-53].
2. Click the [Download Recorded Data] tab.
[Download Recorded Data] tab

[Download]
button
[Cancel
Downloading]
button
Check here, if after
downloading, you
wish to display the
data in a graph

[Main Unit Display Settings] button
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3. Select the range for downloading and click the [Download]
button.
* In the default setting, a check is placed at [After downloading, automatically
show graph]. If you wish to only save the data, remove the check.

4. The [File Selection] window will appear.
Specify a File Name and Location for both the encoded file and
the common file.
* If the check has been removed from [After downloading, automatically show
graph.], settings need to be made only for the encoded file.

[Select File] button
for Encoded File
[Select File] button
for Common Type File

[OK] button

5. Click the [OK] button to complete the settings and start the
downloading.

6. After downloading has been completed, a Temp/Humidity
Graph will appear.
* The data file will be saved in the specified location with file extensions [.trc] for
Encoded Files and [.trx] for Common Type Files.
ɜ

[Cancel Downloading] button
Can cancel anytime during downloading.
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RTR-53: Value Adjustment Function
This function enables the user to make adjustments to measured
values to correct inaccuracies that may occur when compared to a
standard or reference temperature measurement. By setting an
adjustment equation beforehand, the adjustment function will
automatically calculate to record and display the post-adjusted
measurement. It is possible to select from two methods of
adjustment: 1-point adjustment and 2-point adjustment.
ȆWhen you are carrying out adjustments and formulating equations please take
care with the settings and take personal responsibility for the process.

ɡ Humidity: 1-point/2-point Adjustment
Before : Enter the actual measurement before adjustment.
After : Enter the desired measurement after adjustment.
ȆEntries are valid to one decimal point.
ȆThe input value for [Post-adjusted Reading] must be less than Ⱦ 5ɓ in
comparison to the input value for [Current Reading].

ɡ Connect the RTR-51/52 to the Computer and set
up for communication.
See pp.25-26 for more details about how to connect.

ɡ Adjustment Settings
1. In the Main Window, click on the Data Logger icon. To open the
[Adjustment] Window, click on [Settings] in the Menu Bar and then
select [Adjustment Settings] from the pull down menu.

2. Check [Adjust this Channel], and select either [1-point Adjustment] or
[2 Point Adjustment].
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[Initialize] button
[Send Settings]
button

Temperature
Adjustment

[Close] button

Humidity Adjustment
By checking,
you can make
entries

Select 1-point Adjustment or
2-point Adjustment

Enter current and
post-adjusted reading(s)

3. Please enter the actual pre-adjusted value(s) in the [Current
Reading] column and the post-adjusted reference value(s) in
the [Post-adjusted Reading] column.

4. Click on the [Send Settings] button to send the adjustment
equation to the selected Data Logger.

52

ɜ

[Initialize] button:
Clears any previous adjustment equation(s) from the Data Logger.

ɜ

[Send Settings] button:
Transmits the adjustment equation to the Data Logger.

ɜ

[Close] button:
Quits and closes the window.
ȆWe cannot guarantee that after carrying out adjustment the measuring accuracy
will improve for all measuring ranges.
ȆBy carrying out adjustment on an already adjusted device without first clicking
the Initialize button, the new adjustment equation will be be used to further adjust
the previously adjusted result. It is important to remember that if adjustment takes
place without initializing the device, the adjustment will include the first equation
as well as the second and an over adjustment will occur. This over adjustment
will be especially large when making a 2-point adjustment and the measurement
falls outside of the range of the two points entered.
When you are carrying out adjustments and formulating equations please take
care with the settings and take personal responsibility for the process.
(For details about the RTR-51/52 Temperature Adjustment Function. see pp.42)
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Data Collector: Downloading Recorded Data
Here it is possible to download the collected data from the Data
Collector to your computer.
The downloaded data will be saved both as an encoded Original
File (.trc) and as a Common Thermo Recorder Type File (.trx).
NOTE
To open an encoded file, it is necessary to enter a valid User
ID and Password. For this reason, it is necessary to make sure
to keep on record the User ID and Password that were used
when the encoded Original File was created. Without the User
ID and Password it is impossible to open the Original File.

ɡ Connect the Data Collector to the Computer and
set up for communication
See pp.17-18 for more details about how to connect.

ɡ Gathering Data Info from the Data Collector
1. Open [Data Collector].
2. Click the [Download Recorded Data] tab.
3. Click the [Collect Data Info] button to start communication and
gather a Data Collector Contents of all downloaded data stored
in the Data Collector
* For devices other than RTR-51/52/53/TR-51A/52, [----] will be displayed. Data
from devices whose Data Info display shows [----] cannot be downloaded.
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ɡ Downloading Recorded Data
1. From the Data Collector Contents, select the data you wish to
download.
* To simultaneously download several sets of data, use the <Ctrl> button or the
<Shift> button to select several sets of data.
(Possible to select up to 8 channels of data)

[Download Recorded Data] tab

Select the
data

[Download Data] button

2. By clicking the [Download] button, the [File Selection] window
will appear.
* The default setting in the detailed settings is for a check to be placed at [After
downloading, automatically show graph.] If you wish just to save the data
without viewing the Graph, check [After downloading, save data in file].
See pp.57 for details.
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3. Specify a File Name and Location for both the encoded file and
the common file.
* If you wish just to save the file, settings need to be made only for the encoded
file.

[Select File] button
for Encoded File
[Select File] button
for Common Type File
[OK] button

4. Click the [OK] button to complete the settings and start the
downloading.

5. After downloading has been completed, a Temp/Humidity
Graph will appear.
* The data file will be saved in the specified location with file extensions [.trc] for
Encoded Files and [.trx] for Common Type Files.
* When simultaneously downloading multiple sets of data, the data will be saved
with the 3-digit Data Collector Contents number at the end of the file name,
such as (No.1 ɨ 001, No.2 ɨ 002).
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ɜ

[Detailed Settings] button
Select
one of the
patterns

ȺAfter downloading, automatically show graph.Ȼ
After the data has been downloaded from the Data Collector, the
Temperature/Humidity Graph will automatically open and a graph
showing the downloaded data will appear.
ȆIn this case, the downloaded data will be saved as both an Original File (.trc)
and as a Common Thermo Recorder Type File (.trx).
ȆWhen simultaneously downloading multiple sets of data, all of the data will be
joined and saved to a file.

ȺAfter downloading, save data in file. (Enter a File Name)Ȼ
After downloading data from a Data Collector, the data will be saved
as an Original Encoded File (.trc).
ȆIf more than one set of data has been selected it will be saved with the 3-digit
data No. at the end of the file name.
(For example: When saving data numbers 1, 15 and 150 at the end of the file
name will added [001], [015] and[150]).

ȺAfter downloading, save data in file.
(A File Name will be automatically assigned to the selected folder.)Ȼ

After downloading data from a Data Collector has been completed,
a file name will be automatically assigned in the following format
"Group Name_Remote Name_Data Collection Date/Time" or "Ch.1
Name_Data Collection Date/Time". This file will be saved as an
original encoded file (.trc) in the specified folder according to the
type of data.
ȆThe "Data Collection Date/Time" that is used in the file name is the same as that
which can be found under [Download Recording Data] tab - [Data Collector
Contents] - [Data Collection Date/Time].

ȆIf any of the following characters are included, a File Name cannot be assigned
to create a File. If included, they will be automatically converted into a " - "
(hyphens) and included in the File Name in order to create a file.
\ / : ; , * ? ȩ< > |
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Data Collector: Other Functions
In the Data Collector Settings Window, the following operations can
also be performed.
Before carrying out these operations, connect the Data Collector to
your computer and gather the Data Collector Registration Info.

ӱ

Ӳ

ӳ

ӵ

Ӷ

ӷ

Ӵ

Ӹ
ӱ [Collect Data Info] button
Ӳ [Data Info Display] button
ӳ [Download Data] button
Ӵ [Quit Collecting Data Info] button

ɜ

ӵ [Delete Data] button
Ӷ [Delete All Data] button
ӷ [Select All] button
Ӹ [Detailed Settings] button

[Data Info Display] button
Detailed information will appear for the Remote Unit selected from the
Data Collector Contents.
1. From the Data Collector Contents, select the Remote Unit whose Data
Info you wish to view.
2. Click the [Data Info Display] button and the Info for the selected
Remote will appear.
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ɜ

[Quit Collecting Data Info] button
Anytime while collecting Data Info it is possible to click the [Quit
Collecting Data Info] button to immediately stop the gathering of Data
Info.
ȆFor data beyond that point, detailed information cannot be collected and
therefore will not appear in the display. (However, the downloading of data is still
possible.ȫ

ӱ
Ӳ
When quitting a "Collect Data Info" session in progress.
ӱ Collection of data info has been completed. All operations are possible.
Ӳ Data downloading and deletion can be done, but data info cannot be
displayed.

ɜ

[Delete Data] button
Data selected from the Data Collector Contents will be deleted from
the Data Collector.
ȆPlease be careful! Once data has been deleted it cannot be recovered!

1. In the Data Collector Contents, select the data you wish to delete.
2. After clicking the [Delete Data] button a confirmation message will
appear, by clicking the [OK] button, the data will be deleted.
ɜ

[Delete All Data] button
Selects all of the data in the Data Collector Contents found in the Data
Collector Contents.
ȆPlease be careful! Once data has been deleted it cannot be recovered!

ɜ

[Select All] button
Selects all of the data in the Data Collector Contents found in the Data
Collector Contents.
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Data Collector: Clock and Calendar Settings
Please make sure that the Data Collector's date and time settings
are correct, if they are not, the programmed start time and the
recording time of downloaded data will be incorrect.
Please note that the date and time settings are adversely affected
after the replacing of the battery. After replacing the battery, please
check the time and date settings to make sure they are correct.

ɡ Connect so that your computer can communicate
with the Data Collector
For details about how to connect, see pp.17-18.

ɡ Making Clock Settings
1. Open [Data Collector].
2. Click the [Set Clock] tab.
3. Make settings for the year, month, day and time.
ȆPlace a check next to [Set the specified clock settings].
This sends the date and time you entered in the boxes to the Data Collector.

[Set Clock] tab

Check

[Set Clock]
button

Enter the
Date and
Time

ȆRemove the check next to [Set the specified clock settings].
Will send the same clock settings as your computer's system to the Data Collector.

4. Click the [Set Clock] button and the clock settings will be sent
to the Data Collector.
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Data Collector: Upper and Lower Limit Settings
ȆThese settings can be made only if the Data Collector version is 2 or
above. Please check the version information for your Data Collector by
looking in the [Help] menu.

ɡ Connect so that your computer can communicate
with the Data Collector
For details about how to connect, see pp.17-18.

ɡ Setting the Upper and Lower Limit Settings
1. Open [Data Collector] and Click the [Upper and Lower Limit
Settings] tab.

2. If [Change] is checked, it is possible to enter values for the
upper and lower limits.

3. After entering the Upper and Lower Limit Settings, check the
[ON] next to [Limit Judgment] and click the [Write] button to
have the settings sent to the Data Collector.
If [ON] is checked: When downloading data, it will be judged as to whether
or not it falls within the set limits.

If [OFF] is checked: No judgment will occur, even if limits have been set.
[Upper and Lower Limit Settings] tab

Enter
values

Check
[ON]

Check
ɜ

[Write]
button

[Read] button

[Read] button
Reads the upper and lower limit values currently set in the Data
Collector.
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TR-51A/52: Recording Settings
ɡ Connect the TR-51A/52 to the Computer and set up
for communication.
See pp.25-26 for more details about how to connect.

ɡ Setting the Recording Conditions
1. Open [TR-51A/52].
2. Click the [Start Recording] tab, and make the necessary
recording condition settings.
[Start Recording] tab

[Start Recording]
button

3. After making all of the necessary recording condition settings,
click the [Start Recording] button and the settings will be
transmitted.

4. Once the settings have been transmitted, a transmission result
message will appear, click the [OK] button to complete the
setting procedure.
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ɜ

Device Type

ɜ

Channel Name

ɜ

Recording Start Time

Select from: 51A/TR-52
Channel names can be entered with up to 8 letters.
Select from: Immediate Start/Programmed Start
Programmed Start : Recording will begin on the set date and time.
Immediate Start : Recording will begin upon clicking the [Start
Recording] button.
ɜ

Recording Interval
Select from: 1,2,5,10,15,20,30 seconds, or
1,2,5,10,15,20,30,60 minutes
Click the [ ɥ ] button to select an interval from the list.

TR-51A cannot be set using seconds.
ɜ

Recording Mode
Select from: Endless/One Time
One Time : Upon reaching capacity of 16000 readings, "FULL"
will appear on the LCD display and recording will
automatically stop.
Endless Loop : Upon reaching capacity of 16000 readings, the
oldest data is overwritten and recording continues.

ɜ

Unit of Temperature for Display
Select Celsius (Ɏ ) or Fahrenheit (Ȍ
F)
Choose the temperature unit of measurement for use in the display.
* When settings have been received the registration contents and remaining
battery life will be displayed.

ȆThe start date and time for a programmed recording start is based upon
your computer system clock. If your computer calendar/clock are not set
correctly, a programmed recording start may not start properly.
ȆThe estimated finish date and time of recording in one time mode will be
automatically calculated from the set recording interval and starting time.
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TR-51A/52: Downloading Recorded Data
The downloaded data will be saved both as an encoded Original
File (.trc) and as a Common Thermo Recorder Type File (.trx).
NOTE
To open an encoded file, it is necessary to enter a valid User
ID and Password. For this reason, it is necessary to make sure
to keep on record the User ID and Password that were used
when the encoded Original File was created. Without the User
ID and Password it is impossible to open the Original File.

ɡ Connect the TR-51A/52 to the Computer and set up
for communication.
See pp.25-26 for more details about how to connect.

ɡ Downloading Recorded Data
1. Open [TR-51A/52].
2. Click the [Download Recorded Data] tab.
[Download Recorded data] tab

[Download]
button

Check here, if after
downloading, you
wish to display the
data in a graph.
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3. Click the [Download] button.
* The default setting is for a check to be placed at [After downloading,
automatically show graph.] If you wish to only save the data, remove the
check.

4. The [File Selection] window will appear. Specify a File Name
and Location for both the encoded file and the common file.
* In the default setting, a check is placed at [After downloading, automatically
show graph]. If you wish to only save the data, remove the check.

[Select File] button
for Encoded File
[Select File] button
for Common Type
File
[OK] button

5. Click the [OK] button to complete the settings and start the
downloading.

6. After downloading has been completed, a Temp/Humidity
Graph will appear.
* The data file will be saved in the specified location with file extensions [.trc]

for Encoded Files and [.trx] for Common Type Files.
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Operating the Temp/Humidity Graph
ɡ Temperature/Humidity Graph Display Names and
Functions
The horizontal axis shows time and the vertical axis shows
temperature/humidity data.
Ӵ
ӳ
Ӳ

ӵ

ӱ

ӱ
Ӷ
ӷ

ӱ A and B Cursor Movement Buttons and A/B Cursor Buttons
(
)
By clicking the arrow buttons, you can simultaneously move the A/B
cursors. Click and drag the A or B button to move the cursor to the
left or right.

Ӳ Toolbar (

)

Buttons appear for frequently used commands.

ӳ Menu Bar (

)

Click on the desired menu in the Menu Bar to set or display each
function from which you can choose from an array of commands.
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Ӵ Button (

)for Moving Horizontal Axis and Horizontal Gauge Bar

By dragging the gauge you can move left and right to the data you
want to be displayed. The horizontal axis moves by clicking these
arrow buttons.

ӵ Button (

) for Moving Vertical Axis and Vertical Gauge Bar

By dragging the gauge you can move up and down to the data you
want to be displayed. The vertical axis moves up or down by clicking
these arrow buttons.

Ӷ A and B Cursor Position Information
The approximate date and time for the A and B cursor positions and
the time difference between the A cursor and the B cursor is
displayed.

ӷ Channel Info List Display
The detailed data info for each channel 1 to 8 is displayed below the
Graph Display.

ȺZoom in Using the MouseȻ
With the left button drag the
mouse to outline the area
you want to zoom in on.

ȺMenu Display Using the MouseȻ
By right clicking on the
graph, the Menu will be
displayed.

67

ɡ Data List Display: from the [View] Menu
This is a list of the data that was displayed in graph form.
ɜ [Date/Time]

button

By clicking this button, you can shift the display between the recorded
date and the amount of elapsed time since recording started.
ȆThe highest value is in RED, lowest is in BLUE, and the average is in PINK.
ȆScroll Bar: By dragging it up and down you can move to the data you want.

[Date/Time] button

Recorded
Date Display

Scroll
Bar

Elapsed Time
Display
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ɜ Menu

Display Using the Mouse

By right clicking on the graph, the Menu will be displayed.
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Making Changes to the Graph Display
ɡ Changing Colors of Data Display Area:
from the [View] Menu
You can change the letters used in the data list display for each
channel between monochrome and channel color.
[View] Menu

ɡ Viewing and Hiding Channels in Graph:
from the [View] Menu
You can choose to view only the selected channels in the Graph.

1. By moving the mouse to [Selected Channels ON/OFF], the
channel numbers are displayed.

2. Click the channel number to remove or place a check mark.
Only those channels with a check mark next to the number will
be displayed in the Graph.
* The same operation can be done by clicking on the channel number icons in
the Toolbar.

Check
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ɡ Setting the Max. Min. Avg. Calculation Range:
from the [Tools] Menu
[Tools] Menu

1. Set the calculation range in the [Set High, Low, Avg.
Calculation].
* By clicking the [Entire Graph] button, the dates and times for the entire graph
will be displayed.
* If in the graph display, place the A cursor at the position for the beginning of
the calculation range and the B cursor at the end of the range, and those dates
and times will appear as the new range in the [Set High, Low, Average
Calculation Range] Display when it is opened.

2. Click the [OK] button to finish.

[OK]
button

[Entire Graph]
button

Enter the
numerical value
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ɡ Editing Recording Conditions: from the [Tools] Menu
It is possible to make corrections to channel names and to
recording start date and times.

1. By clicking the [Channel. No.] button of the channel you wish to
edit, the [Name] and [Started Date/Time] in the [Edit Items]
display will show info for that channel number.
* Name: Up to 32 letters can be entered.
* Starting Date/Time: The month, day, year, hour, minute and second can be
changed.

[OK]
button
Channel
Number

[Restore]
button

Edit Items

Selected Ch. number

2. After making changes, click the [OK] button to finish, a window
will appear asking you to [Enter the reason for the editing of
data.]
* Please see pp.75 for "Enter the reason for the editing of data".

3. After entering the reason, click the [OK] button to finish the
editing.
If you wish to continue to change other channels, repeat the
process as in 1.
* The [Restore] button is only effective while making changes. After clicking the
[OK] button the settings cannot be restored to the original settings.
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ɡ Reordering Channel Data: from the [Tools] Menu
You can re-order the data during graph display.
There are two methods to use when re-ordering channels.
ȺRe-order by Dragging a Channel NumberȻ
1. Click the channel number you wish to move.
2. While holding down the mouse button, drag the channel
number you wish to move.

[OK]
button

Drag and drop the
channel number to the
desired new position

[Restore]
button

[Re-order]
button

3. After clicking the [OK] button, a window will appear asking you
to [Enter the reason for the editing of data.]
* Please see pp.75 for "Enter the reason for the editing of data".

4. After entering the reason, click the [OK] button to finish the
re-ordering.
* The [Restore] button is only effective while making changes. After clicking the
[OK] button the settings cannot be restored to the original settings.
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ȺSpecify the Channel Numbers to be MovedȻ
1. Specify the channels to be moved.
From: (original position) To: (desired position)

[OK]
button

[Restore]
button

[Re-order]
button

If you wish to move Ch3. to Ch7,
simply set From Ch3, To Ch7.

2. After clicking the [Re-order] button and the [OK] button, a
window will appear asking you to [Enter the reason for the
editing of data.]
* Please see pp.75 for "Enter the reason for the editing of data".

3. After entering the reason, click the [OK] button to finish the
re-ordering.
* The [Restore] button is only effective while making changes. After clicking the
[OK] button the settings cannot be restored to the original settings.
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ɡ Erasing Selected Channel Data:
from the [Tools] Menu
1. Put a check on the channel number you wish to erase.
[OK]
button
Put a check on the
check box.

2. After clicking the [OK] button, a window will appear asking you
to [Enter the reason for the deleting of data.]

3. After entering the reason, click the [OK] button to finish the
deleting.

ȺEnter the reason for the editing of dataȻ
The entered reason (up to 80 letters) wi ll be saved in the
Operations History File and can be viewed in the Archive
Viewer message column.
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ɡ Shift Unit (Ɏʌ ȃ
F): from the [Tools] Menu

ȃ
By clicking on [Shift Unit (Ɏʌ ˢ)], you can automatically change
the temperature unit scale in the graph display and in the channel
info list.

ɡ Change Graph Colors: From the [Tools] Menu
1. Click the channel number of which you wish to change the
color.
You can change the colors of the channel name, graph
background, the scale lines, the enlarged box area, and the AB
cursors.
[Channel No.]
Preview
button
[OK]
button
[Default]
button
[Line Width...]
button
ȴColor Sampleȵ

2. Choose the color you want and click the [OK] button.
3. After confirming the color, by clicking the [OK] button the
change will be completed.
* By clicking the [Default] button, you will return to the color settings when the
software was opened.

76

ɜ

[Line Width...] button
Change the width of the data lines and the scale lines.
1. Click on the [ ɥ ][ ɣ ] button to change the width of the graph/scale
lines.

Every time you click on
ɣȤ the numerical value gets larger,
ɥȤ the numerical value gets smaller.

2. Click the [OK] button to finish the setting process.
* By clicking the [Default] button, you will return to the line width settings when
the software was opened.

ɡ Copy Display to Clipboad: from the [Tools] Menu
By Clicking [Copy Display to Clipboard], you can copy the currently
displayed window to the clipboard and make use of the graph by
pasting to other software.
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Operating the Graph
ɜ

Returning to Original Size: from the [Graph] Menu

Clicking here will return the graph to its original size.
ɜ

Zooming In and Out: from the [Graph] Menu

Zooms in or out one step at a time.
ɜ

Moving the A/B Cursors Right and Left: from the [Graph] Menu

Simultaneously move the AB Cursors to the right or left.
ɜ

Moving Right and Left on the Graph: from the [Graph] Menu

Move the Graph Display to the right or left.
ɜ

Moving Up and Down on the Graph: from the [Graph] Menu

Move the Graph Display up or down.
ɜ

Vertical Axis Settings: from the [Graph] Menu

Set the vertical axis scale (temperature).

1. Check either [Auto] or [Manual].
[OK]
button

Check One

If [Manual] has been selected:
Enter the range of the vertical axis scale.

AUTO: The vertical axis will automatically be changed according to the
values of the data.
MANUAL: You can set the upper and lower values of the vertical axis scale.

2. Click the [OK] button to finish.
* By clicking the [Default] button, you will return to the settings when the
software was opened.
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Printing the Graph
Print the graph in the current display. If you wish to change the size
of the Graph, change the size of the window before printing.

ɡ Print Graph: from the [File] Menu
At the top right and left of the graph of the printed Graph, two dates
and times will be printed.
ȴPrint Previewȵ

Ӳ

ӱ

Mark showing that it was printed with
Temperature/Humidity Graph (VLD)

ӱ Normally, the current date and time (at printing) will appear.
When you upload saved print settings to print a graph, the date
and time when the printing settings were saved will appear.
Ӳ The date and time that the Graph was first printed will appear.

ȺSaving of Printing SettingsȻ
Upon printing a Graph, a message will appear asking [Do you wish
to save the Print Settings?]

When you use [Upload Saved Print Settings] you can print a graph of recorded data
with the same scale and positioning info as when it was saved. (File will have
extension [*.trp]).
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ɡ Upload Saved Print Settings: from the [File] Menu
A graph that has already been printed will appear as it was saved
and can be reprinted with exactly the same printing settings.
ȆIf a Graph is already currently being viewed, it will be deleted and a new Graph
will be created.
ȆWhen using [Upload Saved Print Settings] to view a Graph, functions other than
the actual printing operation, and the Help Menu will become unusable.

1. In the [File] Menu, select [Upload Saved Print Settings].
2. Select the File you wish to upload, and click the [Open] button
to view it in the Graph display.
Select a file to open

[Open]
button
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Saving Recorded Data
If you have edited any data after viewing it the Graph display, we
suggest that you save it as you see necessary.

ɡ 3 Ways to Save Files: from the [File] Menu
ȺOverwrite All DataȻ
Will save any changes to file without changing File Name and Saving
Location.
The same operation can be carried out from [Save] in the Toolbar.

ȺSave All Data as...Ȼ
Save with a new File Name.

ȺSave Display Data as...Ȼ
Save only that data in the current display.
This is handy when you wish to save only the desired data.
ɜ

EX:ȺSave All Data as...Ȼ

1. Click [Save All Data as...] in the [File] Menu.
2. Specify the [Location] and enter a [File Name].
Assign a Location

Enter File
name

3. Click [Save] to complete the saving process.
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[Save]
button

Creating Text File
By saving the recorded data as text file, you can create a file type
that can be read by common spreadsheet software.
1. Click [Save Data in Text File] in the [File] Menu.

2. Select the [Text File Type] and [Range to be Saved], and click
[OK].
* Comma, Tab, Space, and Semi-colon are codes used by common spreadsheet
software, such as Excel and Lotus, when reading Text File to divide cells.

Select the Text
File Type

Select the
Range to be
Saved
[OK]
button

3. Designate the location to which the file should be saved and
click [Save] to create and save the data as a Text File
document.
* The extension for the created file will be [.txt].

Assign
a Location

Enter File
name

[Save]
button

ȆText File cannot be read into the [Temp/Humidity Graph].

82

Opening a Saved File
To display a previously saved file in Graph form, specify the file
name to open it. If you wish to open an Encoded File, first decode
the Encoded File into a Common Type File and open the Common
Type File.
NOTE
To open an encoded file, it is necessary to enter a valid User ID and
Password. Enter the User ID and Password that were used when the
encoded Original File was created. Without the original User ID and
Password it is impossible to open the Original File.

ɡ Ex: Opening an Archive File: from the [File] Menu
1. Click [Open] in the [File] Menu.
2. Select the Encoded File you wish to view, and click the [Open]
button to view it.
Select a file to open
File extensions [.trc] for Encoded Files
[.trx] for Common Type Files

[Open]
button

If it is a Common Type File, the info for the
selected file will be displayed
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3. To view the file in the Graph display, enter a File Name for the
decoded file (after having changed the Encoded Type File to a
Common Type File) and click [Save].

[Save]
button

Specify the file name for the decorded file
(TRX format)

ɡ If another User opens an Encoded File
1. Entering a File Name for the decoded file (after having changed
the Encoded Type File to a Common Type File) and clicking
[Save], a message will appear.

[OK] button

2. By clicking the [OK] button, a window will appear asking you to
enter the same "User ID" and "Password" as the original Login
when the file was created.

3. After entering these, by clicking the [OK] button, the Graph will
be displayed.
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Archive Viewer
All operations within each application which require authorization to
carry out will be automatically recorded in the Operations History
and saved in a History File in the same Folder into which T&D
Recorder VLD for Windows was installed.

Archive Viewer

ȆTemperature/Humidity Graph Operations History File
"File Name (without extension) " _Hist.dat

Ȇ[Upload Saved Print Settings] Operations History File
"File Name (without extension) " _pri_Hist.dat

ȆOperations History Files other than for Temperature/Humidity
Graph
"File Name (without extension) " Logger_Hist.dat
If the Archive exceeds 10,000 records,
new records will be saved in ****_Hist_0001.dat.
If Archive folders exceed another 10,000 records,
new records will be saved in ****_Hist_0002.dat,
then ****_Hist_0003.dat, etc...
* This will be saved if an archive file is damaged, or if an error occurs while
writing to an archive file.
* A damaged Archive File cannot be viewed.
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With the Archive Viewer it is possible to filter through various
archival records by Task, User ID, and Operation Date/Time, view
those records and save the archived information on display in text
file format. It is also possible to sort through the archived records
by clicking on the Title for each Filter Column such as Date/Time or
Task.

ɡ Opening the Archive File: from the [File] Menu
Open existing Archive Files.
1. In the [File] Menu, select [Open Archive File].

Select a file
to open

[Open]
button

2. Select the archive file that wish to open and click [Open] to view
in the Archive Viewer.
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ɡ Save as Text File: from the [File] Menu
Save the archived information that is being displayed in the Archive
Viewer in text file format.

1. In the [File] Menu, click [Save as Text File].

2. Specify the [Location] and enter a [File Name].
3. Designate the File type and save by clicking the [Save] button.
Assign a
Location

[Save]
button

Select the Text File Type
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ɡ Filter: from the [Operations] Menu
Here it is possible to make settings for the conditions of the
recorded info you wish to view in the Archive Viewer.

1. In the [Operations] Menu, click on [Filters].

[Apply]
button

[OK]
button

ȺTask/Function/User IDȻ
By clicking the [ ɥ ] button, a list of applications will appear from which you can
select which application you wish to view.

ȺStart/ExitȻ
Click the [ ɥ ] button and make desired settings for the range.

2. After selecting the desired conditions, click the [Apply] button
or the [OK] button and the Archive Viewer will use the selected
conditions to display the records.
ɜ [Apply]

button

After applying the filter settings, the dialog window will remain open.
ɜ [OK]

button

After clicking [OK], the dialog window will close.
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ɡ Clock Format: from the [View] Menu
Use this to change the format in which time is displayed in the
Archive Viewer.
1. In the [View] Menu, move the mouse to [Open Archive File] and
various time display formats will appear.

2. By clicking the desired format, the setting will be completed.

ɡ Status Bar: from the [View] Menu
Use this to Hide/View in the Status Bar in the Archive Viewer.

ɡ Revise: from the [View] Menu
Revises the Archive Viewer display.
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Re-installing
Before reinstalling the T&D Recorder VLD for Windows software,
make sure to carry out the uninstall program first. Also, before
uninstalling, make sure to quit all T&D Recorder VLD for Windows
applications.
* To install the T&D Recorder VLD for Windows, it may be necessary to have
Administrator Rights for the computer into which it will be installed.

1. In the Windows Control Panel, click on [Add/Remove Programs].
2. From the list of currently installed programs, select [T&D
Recorder VLD for Windows] and click the [Remove] button.

3. The [InstallShield Wizard] will appear. Check [Remove], and
click [Next].

Check
Remove

[Next] button

4. Follow the directions to Uninstall.
5. After the uninstall process is completed, reinstall by following
the directions to [Install].
* Even after uninstalling, saved data files and archive files will still remain in the
folders where they were first installed.
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About Transferring the System
If you wish to transfer the T&D Recorder VLD for Windows system
that you have been using on one computer to a different computer,
it can be done by easily by copying a number of files to the new
computer.

1. Find and check the following files in the folder into which the
T&D Recorder VLD for Windows you have been using was
installed.
ȆTdUserManager.dat
ȆLogger_Hist.dat

2. Install T&D Recorder VLD for Windows into the new computer.
3. Copy the two files that you checked for in step 1 above to the
folder in which T&D Recorder VLD for Windows was installed
into the new computer.

4. Find and check the following files in the folder into which the
T&D Recorder VLD for Windows you have been using was
installed.
ȆLogger_Hist_****.dat (past archive files)
ȆData Archive Files that were used for Temperature/Humidity Graph
ȆArchive Files that were used when Uploading Saved Print Settings
* The above files may have been saved to data folders that a User created, so
we suggest searching for files names which contain "_Hist".

5. As in Step 3. above, copy all necessary files from Step 4. to
the new computer.

91

About T&D Recorder Access Control
Upon opening a T&D Recorder VLD for Windows application, the
Control Program (T&D Recorder Access Control), which controls
Login and Operations Authorization, will also be simultaneously
opened.
When this control program is open, the following icon will appear in
the task tray.

When all T&D Recorder VLD for Windows applications have been
quit and closed, the control program will also automatically be
closed.
Under normal conditions, the User will not have any need to
perform any operations with the control program. But, if after
closing all T&D Recorder VLD for Windows applications, the
icon does not disappear, the User can right click on the icon and
select [Exit] to quit and close the Control Program.

Also, by holding down the <Ctrl> button and right clicking the icon,
the name of the currently logged in user will be displayed at the top
of the Menu.
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Troubleshooting
Q1 The computer won't communicate via the Serial Port. What
should I do?
A

Try two or three times to find the port connection by using the Auto-Detect
function.

A

Check to make sure that the power of the device is ON.

A

Check the connection between the computer and the device. Communication
will take place only through the serial port (RS-232C) and will not work
through the printer port or any other port.

A

Check to make sure that you can control the device via the software.

A

If you have access to another computer, try seeing if communication works
with the other computer.

A

If you have a computer with energy saving function settings, make sure that
the serial port has not been turned off.

A

Check to make sure that the serial port has not been rendered unusable by
the BIOS setting.
Make sure that the serial port setting has not been made to render the port
unusable. With some computers, especially all-in-one computers the serial
port serves as the modem jack.

ȺHow to CheckȻ
ӱ Open the Device Manager
1.ȁIn the [Start] Menu, right click on [My Computer] and click on
[Properties].
2.ȁIn the [System Properties] Window, click on the [Hardware] tab, and
then click on the [Device Manager] button to view the Device
Manager Window.
Ӳ In the [Device Manager], click on [Port (COM&LPT)] and check to see if
under that appears [Com Port (COM1)] or [Com Port (COM2)]. If a port
appears, it should be usable.
ȆIf a mark [ Ȋ ] or [ ȿ ] appears next to the port, this communication port
is unusable. If you cannot use a communication port please contact
your computer company.
ȆTo find out more details about a communication port: Select the port
with a [ Ȋ ] mark, and then click on [Properties] to view the details
about that port.
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A

If your computer has an internal modem, make sure that the communication
port is not being used by it. When the communication port is being used as
the modem port, that port cannot be used. Either quit using the modem or
use another port.

A

If your computer has no serial port, use a Serial-USB conversion cable and
carry out communication via USB connection.
We recommend I.O DATA USB-RSAQ2 and ELECOM UC-SGT Serial-USB
conversion cables.
If you are using an NEC Lavie J Notebook Computer (NEC LJ-500),
please use I.O DATA USB-RSAQ2.

A

Sometimes communication will not work if a switch has been added to the
serial port (RS-232C) or an extension cable has been added to the
communication cable.

A

Check to see if some other communication software is in use.

A

If your desktop computer has two serial ports, try connecting the
communication cable to the other port and try communicating again.

Q2 I can't get the communication cable connected to the
computer. What should I do?
A

Please connect the communication cable provided with the Voltage Logger
into the serial port of your computer (D-SUB 9 pin male connector). If for
some reason you cannot connect directly, please use an appropriate adapter
(gender changer plug) as explained below.

ȆIf the connector on your computer is a D-SUB 9 pin male then there is
no need for an adapter.
ȆIf the connector on your computer is a D-SUB 25 pin female then use
an adapter (D-SUB 25 pin male to a D-SUB 9 pin male).
ȆIf the connector on your computer is a Half pitch 14 pin female then
use the adapter (Half pitch 14 pin male to a D-SUB 9 pin male) or a
combination (Half pitch 14 pin male to D-SUB 25 pin male) and (D-SUB
25 pin female to a D-SUB 9 pin male).
ȆPlease use only straight conversion adapters.
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Q3 The date and the time of the recorded data are different from
the actual date and time. Why?
A

The Logger has no internal clock. When you set up a programmed recording
start or when you download data, the date and time that are shown are taken
form your computer's clock. If your computer's clock is not correct, it will
affect the recorded data.

Q4

I forgot or lost the User ID and/or Password used to open an
Encoded File. Is there anyway I can open the Encoded File?

A

No, it is impossible to open an Encoded File without the User ID and
Password.

Q5 In the File Save window, the timeout does not occur when no
operations are performed, why not?
A

All Windows common dialog windows (File dialogs, Print dialogs, Color
dialogs, etc...) and Print Preview are designed so as not to be affected by the
timeout function.

Q6 Is it possible to save an Encoded File with a new name and
open it?
A

Yes, that is possible.

Q7 I uploaded file using the Upload saved Printing Settings into a
Temp/Humidity Graph, but now I can't carry out any operations in the Graph, why not?
A
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The only reason to upload data using Upload Saved Printing Settings is to
reprint the exact same Graph as it was printed before. Hence, it has been
designed so that no changes can be made to the Graph. If you wish to carry
out any operations or make changes, go to the [File] Menu and click [Open]
to open the temperature/humidity data in a new Graph. Also, by reopening
the Temperature/Humidity Graph application the restriction against carrying
out any operations will be lifted.

Q8
A

I would like to know the User Name that is currently logged
in, how can I do that?
You can find the currently logged in User name by going to the icon in the
Task tray; while holding down the <Ctrl> key, right click with the mouse in the
icon and the currently logged in user will appear at the top of the pop-up
box.

Icon in the Task tray

Q9 The Operations History has disappeared, what happened?
A

If the number of records exceeds 10,000, if an archive file is damaged, or if
an error occurs when trying to save an archive file, create a backup file and
create a new Archive File. As long as an Archive File is not damaged, past
history records can still be viewed.
See pp.85 for details.

96

Specifications
ɡ User Management Tools
Functions

User Registration, Modify User Authorization, User Deletion,
Date/Time Format

ɡ Remote Registration
Compatible Devices RTR-51/52/53, RTR-57U, RTR-57C
Functions
Collect Registration Info, New Registration, Change and Delete
Registration, Transfer List Info, Return to Original, Set Number of
Possible Number of Registrations, View Remote Info, Communication
Port Settings
File Output
Registration Contents Original File Output, Registration Contents Text
File Output

ɡ RTR-51/52
Communication
Functions

Other Functions

Recording Start (Programmed Start/Immediate Start),
Stop Recording, Receive Main Unit Settings (Recording Interval,
Recording Mode, Upper and Lower Limits,
Wireless Recording Start Settings/Saving),
Download Recorded Data, Cancel Downloading,
Remote Registration, Adjustment Function (1-point or 2-point method)
Communication Port Settings

ɡ RTR-53
Communication
Functions

Other Functions

Recording Start (Programmed Start/Immediate Start),
Stop Recording, Receive Main Unit Settings (Recording Interval,
Recording Mode, Upper and Lower Limits,
Wireless Recording Start Settings/Saving),
Download Recorded Data, Cancel Downloading,
Remote Registration, Adjustment Function (1-point or 2-point method)
Communication Port Settings

ɡ Data Collector
Communication
Functions
Other Functions

Collect Data Info, Data Info Display, Delete Data,
Download Data, Set Clock, Upper/Lower Limit Settings,
Remote Registration
Communication Port Settings

ɡ TR-51A/52
Communication
Functions
Other Functions
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Recording Start (Programmed Start/Immediate Start),
Download Recorded Data, Remote Registration
Communication Port Settings

ɡ Temperature/Humidity Graph (VLD)
Compatible Devices

RTR-5, TR-5 series

Number of Channels

8 Channels Simultaneous Display/Processing

[Screen Display]
Graph

Temperature/Humidity Graphs for each Channel
(Zoom in/out and scroll with mouse or keyboard),
Change Display Colors for Each Channel,
View/Hide for Each Channel

[Screen Display]
Data

Channel Name, Recording Interval, Number of Data Readings,
Highest/Lowest/Average Readings, Unit
AB Cursor Dates/Times and Temp/Humidity Readings,
Calculated Temp/Humidity Difference between Cursor A and B

[Screen Display]
Other Functions

Data List Display, Uploading Printing Settings,
Calculation Range (Time Period) Settings, Data Maintenance,
Delete Data for Each Channel, Re-order for Each Channel
Vertical Axis Settings

File Output

Original Data File Output, Text File (CSV, etc...) Output,
Printing Settings Output

Print

Print Graph, Print Data List

ɡ Archive Viewer
Functions

Upload Archive Files, Display, Sort, Filter Archive Records,
Clock Format, Text File (CSV, etc...) Output

ɡ PC Operating Environment
OS

Microsoft Windows® 2000/XP (English)ȁ* 1

PC/CPU

A Stable Windows Operating Environment LAN, TCP/IP Communication
Possible

Memory Capacity

Enough memory to stably operate Windows

Disc Space

More than 10MB free space (More free space is necessary for data)

Monitor

SVGA (higher than 800 ȿ 600 recommended), more than 256 colors

* 1 : To install the [Settings Utility], it may be necessary to have Administrator Rights for the
computer into which it will be installed.

ɡ Accessories included in package
T&D Recorder VLD for Windows Software CD-ROM ȿ 1 User's Manual ȿ 1
Software License Agreement ȿ 1
*For more detailed information please see the following material:
ȆValidation Support Certificate
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ɡ For product information or questions contact us at:
!

Shimadachi 817-1, Matsumoto, Nagano 390-0852 JAPAN
Tel:+81-263-40-0131 Fax:+81-263-40-3152
E-mail: support@tandd.com
Office Hours: Monday to Friday 9:00-12:00/13:00-17:00
(GMT +9:00 Tokyo Time)

Website

http://www.tandd.com/
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